summaryrefslogtreecommitdiffstats
path: root/scripts
diff options
context:
space:
mode:
Diffstat (limited to 'scripts')
-rw-r--r--scripts/aurblup/README4
-rw-r--r--scripts/aurblup/aurblup.c2
2 files changed, 3 insertions, 3 deletions
diff --git a/scripts/aurblup/README b/scripts/aurblup/README
index 8e5047dc..63e9b61a 100644
--- a/scripts/aurblup/README
+++ b/scripts/aurblup/README
@@ -1,7 +1,7 @@
aurblup
=======
-aurblup is a small and leightweight tool that updates the package blacklist of
+aurblup is a small and lightweight tool that updates the package blacklist of
an AUR MySQL database using one (or more) package databases. It does the
following things:
@@ -21,7 +21,7 @@ Installation
Edit the "config.h" (copy from "config.h.proto" if doesn't exist) and
"config.mk" configuration files to match your setup and enter the following
-command to build and install dwm:
+command to build and install aurblup:
make install
diff --git a/scripts/aurblup/aurblup.c b/scripts/aurblup/aurblup.c
index 1d73fe39..005fc8ee 100644
--- a/scripts/aurblup/aurblup.c
+++ b/scripts/aurblup/aurblup.c
@@ -37,7 +37,7 @@ die(const char *format, ...)
va_list arg;
va_start(arg, format);
- fprintf(stderr, "blackup: ");
+ fprintf(stderr, "aurblup: ");
vfprintf(stderr, format, arg);
va_end(arg);