summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2010-05-23 15:58:19 +0200
committerFlorian Pritz <bluewind@xssn.at>2010-05-23 15:58:19 +0200
commitb37bf77aa7e3354edc3831f7c9038d77da00fec2 (patch)
tree962de4807f789aadd53ab21eb13b1b58baffa4b1
parent545b0b7de32c86264d4ec1eb7b7610e4c1c85946 (diff)
downloadaur-packages-b37bf77aa7e3354edc3831f7c9038d77da00fec2.tar.gz
aur-packages-b37bf77aa7e3354edc3831f7c9038d77da00fec2.tar.xz
add virtualenv
Signed-off-by: Florian Pritz <bluewind@xssn.at>
-rw-r--r--virtualenv/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/virtualenv/PKGBUILD b/virtualenv/PKGBUILD
new file mode 100644
index 0000000..a3744d3
--- /dev/null
+++ b/virtualenv/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Daniele Paolella <dp@mcrservice.it>
+pkgname=virtualenv
+pkgver=1.4.8
+pkgrel=1
+pkgdesc="Virtual Python Environment builder"
+arch=('i686' 'x86_64')
+url="http://pypi.python.org/pypi/virtualenv"
+license=('MIT')
+depends=('python' 'setuptools')
+source=("http://pypi.python.org/packages/source/v/virtualenv/virtualenv-$pkgver.tar.gz")
+md5sums=('74ded4025a56e538c1c8df6b9825a8b8')
+
+build() {
+ cd "$srcdir/virtualenv-$pkgver"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ install -D -m644 "$srcdir/virtualenv-$pkgver/docs/license.txt" \
+ "$pkgdir/usr/share/licenses/virtualenv/license.txt"
+}
+
+# vim:set ts=2 sw=2 et: