summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--dstat/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/dstat/PKGBUILD b/dstat/PKGBUILD
new file mode 100644
index 0000000..fa3ecad
--- /dev/null
+++ b/dstat/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Schnouki <thomas.jost@gmail.com>
+# Contributor: devon <admin@patched.biz>
+pkgname=dstat
+pkgver=0.7.1
+pkgrel=1
+pkgdesc="Dstat: Versatile resource statistics tool"
+arch=('any')
+url="http://dag.wieers.com/home-made/dstat/"
+license=('GPL')
+depends=('python')
+source=(http://dag.wieers.com/home-made/$pkgname/$pkgname-$pkgver.tar.bz2)
+md5sums=('a9287762c4b9dade5fd85124ccd003c8')
+sha1sums=('41c958b4bd3222bbb6776fe1986278938800243d')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install || return 1
+
+ cd docs
+ for f in *.html *.txt; do
+ install -Dm644 $f $pkgdir/usr/share/doc/$pkgname/$f || return 1
+ done
+}