summaryrefslogtreecommitdiffstats
path: root/blazeblogger-git
diff options
context:
space:
mode:
Diffstat (limited to 'blazeblogger-git')
-rw-r--r--blazeblogger-git/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/blazeblogger-git/PKGBUILD b/blazeblogger-git/PKGBUILD
index 5dfd682..2458eb5 100644
--- a/blazeblogger-git/PKGBUILD
+++ b/blazeblogger-git/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Florian Pritz <bluewind@xssn.at>
# Contributor: Abakus <java5@arcor.de>
pkgname=blazeblogger-git
-pkgver=20090811
+pkgver=20090812
pkgrel=1
pkgdesc="is a simple-to-use but capable CMS for the command line"
arch=('any')
@@ -14,14 +14,14 @@ source=()
md5sums=()
_gitroot="git://gitorious.org/blazeblogger/mainline.git"
-_gitname="blazeblogger"
+_gitname="mainline"
build() {
cd "$srcdir"
msg "Connecting to GIT server...."
- if [ -d "mainline" ] ; then
- cd "mainline" && git pull origin
+ if [ -d "${_gitname}" ] ; then
+ cd "${_gitname}" && git pull origin
msg "The local files are updated."
else
git clone $_gitroot