summaryrefslogtreecommitdiffstats
path: root/thunar-notrash/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'thunar-notrash/PKGBUILD')
-rw-r--r--thunar-notrash/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/thunar-notrash/PKGBUILD b/thunar-notrash/PKGBUILD
index a5b0d1e..ac83f3d 100644
--- a/thunar-notrash/PKGBUILD
+++ b/thunar-notrash/PKGBUILD
@@ -11,7 +11,7 @@ license=('GPL2' 'LGPL2')
url="http://thunar.xfce.org"
groups=('xfce4')
conflicts=(thunar)
-provides=(thunar)
+provides=("thunar=$pkgver")
depends=('desktop-file-utils' 'libexif>=0.6.17' 'xfce4-panel>=4.6.1' 'hicolor-icon-theme' 'fam')
makedepends=('intltool' 'pkgconfig')
optdepends=('gamin: a fam replacement to make thunar monitor changes to files on the fly')
@@ -25,7 +25,8 @@ build() {
patch -p2 < $srcdir/Ability_to_disable_trash_on_Thunar.patch
./configure --prefix=/usr --sysconfdir=/etc --libexecdir=/usr/lib \
--localstatedir=/var --disable-static \
- --disable-gnome-thumbnailers --enable-exif --enable-pcre
+ --disable-gnome-thumbnailers --enable-exif --enable-pcre \
+ --disable-wallpaper-plugin
make || return 1
make DESTDIR=${pkgdir} install || return 1
sed -i 's:x-directory/gnome-default-handler;::' \