summaryrefslogtreecommitdiffstats
path: root/vim-nerdtree/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'vim-nerdtree/PKGBUILD')
-rw-r--r--vim-nerdtree/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/vim-nerdtree/PKGBUILD b/vim-nerdtree/PKGBUILD
new file mode 100644
index 0000000..46b9b1f
--- /dev/null
+++ b/vim-nerdtree/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=vim-nerdtree
+pkgver=3.1.0
+_scriptid=9870
+pkgrel=2
+pkgdesc='A Vim plugin allows you to explore your filesystem and to open files and directories'
+arch=('i686' 'x86_64')
+url='http://www.vim.org/scripts/script.php?script_id=1658'
+license=('wtfpl')
+depends=('vim')
+source=("http://www.vim.org/scripts/download_script.php?src_id=$_scriptid")
+md5sums=('266be763b2d9e6b8e0e36a3fa810ea3a')
+
+build() {
+ cd $srcdir
+ installpath="$pkgdir/usr/share/vim"
+ install -D -m644 plugin/NERD_tree.vim $installpath/plugin/NERD_tree.vim
+ install -D -m644 doc/NERD_tree.txt $installpath/doc/NERD_tree.txt
+}