summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLukas Fleischer <lfleischer@archlinux.org>2017-02-26 21:59:23 +0100
committerLukas Fleischer <lfleischer@archlinux.org>2017-02-27 18:19:08 +0100
commit22e8ff0bb6806811f9bd45ad9edb6ef52ec8cebf (patch)
tree66713bb5eae09d6bbd84a37a0666cda9ab8b5b6c
parentcda832cbf0690a580e8fb6542ac3c4db7a610d59 (diff)
downloadaur-22e8ff0bb6806811f9bd45ad9edb6ef52ec8cebf.tar.gz
aur-22e8ff0bb6806811f9bd45ad9edb6ef52ec8cebf.tar.xz
Always use source_file_uri instead of pkgbuild_uri
The pkgbuild_uri option was replaced by source_file_uri in 9df1bd5 (Add direct links to each source file, 2017-02-12). Change one remaining reference to pkgbuild_uri accordingly. Signed-off-by: Lukas Fleischer <lfleischer@archlinux.org>
-rw-r--r--web/template/pkgbase_details.php2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/template/pkgbase_details.php b/web/template/pkgbase_details.php
index e368872e..de55da03 100644
--- a/web/template/pkgbase_details.php
+++ b/web/template/pkgbase_details.php
@@ -1,6 +1,6 @@
<?php
-$pkgbuild_uri = sprintf(config_get('options', 'pkgbuild_uri'), urlencode($row['Name']));
+$pkgbuild_uri = sprintf(config_get('options', 'source_file_uri'), 'PKGBUILD', urlencode($row['Name']));
$log_uri = sprintf(config_get('options', 'log_uri'), urlencode($row['Name']));
$snapshot_uri = sprintf(config_get('options', 'snapshot_uri'), urlencode($row['Name']));
$git_clone_uri_anon = sprintf(config_get('options', 'git_clone_uri_anon'), htmlspecialchars($row['Name']));