summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLoui Chang <louipc.ist@gmail.com>2008-07-23 16:07:53 +0200
committerCallan Barrett <wizzomafizzo@gmail.com>2008-07-28 10:57:56 +0200
commitb81e3c2f6814e73973b4d42e66b1d0e58c2943d2 (patch)
treeece9c5f6bec972e670a77dba622ba62bbaefe777
parent85ce072f031d1c5352e18ca19deac93c6202127e (diff)
downloadaur-b81e3c2f6814e73973b4d42e66b1d0e58c2943d2.tar.gz
aur-b81e3c2f6814e73973b4d42e66b1d0e58c2943d2.tar.xz
Tweak index.php and update translations.
Signed-off-by: Loui Chang <louipc.ist@gmail.com>
-rw-r--r--web/html/index.php31
-rw-r--r--web/lang/ca/index_po.inc3
-rw-r--r--web/lang/de/index_po.inc2
-rw-r--r--web/lang/es/index_po.inc2
-rw-r--r--web/lang/fr/index_po.inc2
-rw-r--r--web/lang/it/index_po.inc4
-rw-r--r--web/lang/pl/index_po.inc5
-rw-r--r--web/lang/pt/index_po.inc5
-rw-r--r--web/lang/ru/index_po.inc3
9 files changed, 25 insertions, 32 deletions
diff --git a/web/html/index.php b/web/html/index.php
index f5e10eeb..c7847f25 100644
--- a/web/html/index.php
+++ b/web/html/index.php
@@ -20,37 +20,36 @@ $dbh = db_connect();
<span class="f3">AUR <?php print __("Home"); ?></span>
</div>
<div class="frontpgboxbody">
-<table border='0' cellpadding='0' cellspacing='3' width='90%'>
-<tr>
-<td class='boxSoft' valign='top' colspan='2'>
<p>
<?php
-print __( 'Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information.'
- , '<a href="http://wiki.archlinux.org/index.php/AUR_User_Guidelines">'
- , '</a>'
- , '<a href="http://wiki.archlinux.org/index.php/AUR_Trusted_User_Guidelines">'
- , '</a>'
+echo __(
+ 'Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information.',
+ '<a href="http://wiki.archlinux.org/index.php/AUR_User_Guidelines">',
+ '</a>',
+ '<a href="http://wiki.archlinux.org/index.php/AUR_Trusted_User_Guidelines">',
+ '</a>'
);
?>
-<br>
+<br />
<?php
-print __( 'Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!'
- , '<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">'
- , '</a>'
+echo __(
+ 'Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!',
+ '<b>', '</b>',
+ '<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">',
+ '</a>'
);
?>
</p>
<p>
-<?php print __("Remember to vote for your favourite packages!"); ?>
+<?php echo __('Remember to vote for your favourite packages!'); ?>
<br />
<?php echo __('Some packages may be provided as binaries in [community].'); ?>
</p>
-</td>
-</tr>
+<table border='0' cellpadding='0' cellspacing='3' width='90%'>
<tr>
<td class='boxSoft' valign='top'>
<?php updates_table($dbh); ?>
@@ -70,6 +69,7 @@ general_stats_table($dbh);
</tr>
</table>
+<br />
<div class="important"><?php
echo __('DISCLAIMER') . ':<br />';
echo __('Unsupported PKGBUILDs are user produced content. Any use of files is at your own risk.');
@@ -80,3 +80,4 @@ echo __('Unsupported PKGBUILDs are user produced content. Any use of files is at
<?php
html_footer(AUR_VERSION);
+
diff --git a/web/lang/ca/index_po.inc b/web/lang/ca/index_po.inc
index cd930a29..ca6c1ac3 100644
--- a/web/lang/ca/index_po.inc
+++ b/web/lang/ca/index_po.inc
@@ -39,7 +39,7 @@ $_t["ca"]["Error trying to generate session id."] = "S'ha produït un error en i
$_t["ca"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information."] = "Benvingut a l'AUR! Si us plau llegiu la %hGuia d'usuari de l'AUR%h i la %hGuia de TU de l'AUR%h per a més informació.";
-$_t["ca"]["Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Els PKGBUILDs enviats han de seguir els %hEstàndards d'empaquetament d'Arch%h sinó seran esborrats!";
+$_t["ca"]["Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Els PKGBUILDs enviats %hhan%h de seguir els %hEstàndards d'empaquetament d'Arch%h sinó seran esborrats!";
$_t["ca"]["Login"] = "Entra";
@@ -55,4 +55,3 @@ $_t["ca"]["Logged-in as: %h%s%h"] = "Identificat com: %h%s%h";
$_t["ca"]["Incorrect password for username, %s."] = "Contrasenya incorrecta per a l'usuari, %s.";
-?>
diff --git a/web/lang/de/index_po.inc b/web/lang/de/index_po.inc
index 1b55775d..377a669c 100644
--- a/web/lang/de/index_po.inc
+++ b/web/lang/de/index_po.inc
@@ -39,7 +39,7 @@ $_t["de"]["Error trying to generate session id."] = "Fehler beim Erstellen der S
$_t["de"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information."] = "Willkommen beim AUR! Für weitergehende Informationen lies bitte das %hAUR Benutzerhandbuch%h und die %hAUR TU Richtlinien%h.";
-$_t["de"]["Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Deine PKGBUILDs <strong>müssen</strong> dem %hArch Paket Standard%h entsprechen. Andernfalls werden sie gelöscht!";
+$_t["de"]["Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Deine PKGBUILDs %hmüssen%h dem %hArch Paket Standard%h entsprechen. Andernfalls werden sie gelöscht!";
$_t["de"]["Login"] = "Anmelden";
diff --git a/web/lang/es/index_po.inc b/web/lang/es/index_po.inc
index 77e5ee95..821c09d2 100644
--- a/web/lang/es/index_po.inc
+++ b/web/lang/es/index_po.inc
@@ -39,7 +39,7 @@ $_t["es"]["Error trying to generate session id."] = "Error al intentar crear un
$_t["es"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information."] = "¡Bienvenido al AUR! Por favor lea la %hGuía AUR del Usuario%h y la %hGuía TU del AUR%h para más información.";
-$_t["es"]["Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "¡Los PKGBUILDS enviados <b>deben</b> cumplir las %hNormas de empaquetado de Arch%h sino serán eliminados!";
+$_t["es"]["Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "¡Los PKGBUILDS enviados %hdeben%h cumplir las %hNormas de empaquetado de Arch%h sino serán eliminados!";
$_t["es"]["Login"] = "Entrar";
diff --git a/web/lang/fr/index_po.inc b/web/lang/fr/index_po.inc
index 7c67bf4d..3e522a24 100644
--- a/web/lang/fr/index_po.inc
+++ b/web/lang/fr/index_po.inc
@@ -40,7 +40,7 @@ $_t["fr"]["Error trying to generate session id."] = "Erreur en essayant de gén
$_t["fr"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information."] = "Bienvenue sur AUR ! Lisez, s'il vous plaît, le %hGuide Utilisateur AUR%h et le %hGuide des Utilisateurs de Confiance%h pour plus d'informations.";
-$_t["fr"]["Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Les PKGBUILDs proposés <b>doivent</b> se conformer aux %hStandards de l'empaquetage Arch%h sans quoi ils seront supprimés!";
+$_t["fr"]["Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Les PKGBUILDs proposés %hdoivent%h se conformer aux %hStandards de l'empaquetage Arch%h sans quoi ils seront supprimés!";
$_t["fr"]["Login"] = "Se connecter";
diff --git a/web/lang/it/index_po.inc b/web/lang/it/index_po.inc
index 6619d94b..17704706 100644
--- a/web/lang/it/index_po.inc
+++ b/web/lang/it/index_po.inc
@@ -45,8 +45,6 @@ $_t["it"]["Email discussion about the AUR takes place on the %sTUR Users List%s.
$_t["it"]["Recent Updates"] = "Aggiornamenti recenti";
-$_t["it"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information. Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Benvenuto in AUR! Per ottenere maggiori informazioni, leggi le %hAUR User Guidelines%h e %hAUR TU Guidelines%h. I PKGBUILD inviati <b>devono</b> essere conformi agli %hArch Packaging Standards%h altrimenti saranno cancellati!";
-
$_t["it"]["Community"] = "Community";
$_t["it"]["Package Counts"] = "Conteggio dei pacchetti";
@@ -55,7 +53,7 @@ $_t["it"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR
$_t["it"]["Unsupported"] = "Unsupported";
-$_t["it"]["Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "I PKGBUILD inviati <b>devono</b> essere conformi agli %hArch Packaging Standards%h altrimenti saranno cancellati!";
+$_t["it"]["Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "I PKGBUILD inviati %hdevono%h essere conformi agli %hArch Packaging Standards%h altrimenti saranno cancellati!";
$_t["it"]["Statistics"] = "Statistiche";
diff --git a/web/lang/pl/index_po.inc b/web/lang/pl/index_po.inc
index a93c6903..889a841b 100644
--- a/web/lang/pl/index_po.inc
+++ b/web/lang/pl/index_po.inc
@@ -24,7 +24,7 @@ $_t["pl"]["You must supply an email address."] = "Musisz podać adres e-mail.";
$_t["pl"]["Incorrect password for email address, %s."] = "Nieprawidłowe hasło dla adresu %s.";
$_t["pl"]["Incorrect password for username, %s."] = "Nieprawidłowe hasło dla użytkownika %s.";
$_t["pl"]["Logged in as: %h%s%h"] = "Zalogowany jako: %h%s%h";
-$_t["pl"]["Logged-in as: %h%s%h"] = "Zalogowany jako: %h%s%h";
+
$_t["pl"]["Error looking up username, %s."] = "Błąd podczas wyszukiwania użytkownika %s.";
$_t["pl"]["Welcome to the AUR! If you're a newcomer, you may want to read the %hGuidelines%h."] = "Witamy w AUR! Jeżeli jesteś tu po raz pierwszy, być może zechcesz przeczytać %hInstrukcję%h.";
$_t["pl"]["If you have feedback about the AUR, please leave it in %hFlyspray%h."] = "Jeżeli masz uwagi lub pomysły odnośnie AUR, %hFlyspray%h jest odpowiednim miejscem do ich pozostawienia.";
@@ -52,7 +52,7 @@ $_t["pl"]["Packages in [community]"] = "Pakietów w [community]";
$_t["pl"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information."] = "Witamy w AUR! Aby uzyskać więcej informacji, przeczytaj %hInstrukcję Użytkownika%h oraz %hInstrukcję Zaufanego Użytkownika%h.";
-$_t["pl"]["Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Pliki PKGBUILD <b>muszą</b> być zgodne ze %hStandardami Pakietów Archa%h, inaczej będą usuwane!";
+$_t["pl"]["Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Pliki PKGBUILD %hmuszą%h być zgodne ze %hStandardami Pakietów Archa%h, inaczej będą usuwane!";
$_t["pl"]["Registered Users"] = "Zarejestrowanych użytkowników";
@@ -72,4 +72,3 @@ $_t["pl"]["Home"] = "Start";
$_t["pl"]["DISCLAIMER"] = "ZRZECZENIE";
-?> \ No newline at end of file
diff --git a/web/lang/pt/index_po.inc b/web/lang/pt/index_po.inc
index 7fe4283e..66de4242 100644
--- a/web/lang/pt/index_po.inc
+++ b/web/lang/pt/index_po.inc
@@ -53,8 +53,6 @@ $_t["pt"]["Email discussion about the AUR takes place on the %sTUR Users List%s.
$_t["pt"]["Recent Updates"] = "Atualizações Recentes";
-$_t["pt"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information. Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Bem-vindo ao AUR! Por favor leia as %hregras de usuário do AUR%h e as %hregras de TU do AUR%h para maiores informações.PKGBUILDs contribuídos <b>devem</b> seguir os %hpadrões Arch de Empacotamento%h caso contrário, eles serão excluídos!";
-
$_t["pt"]["Community"] = "Comunidade";
$_t["pt"]["Package Counts"] = "Contagem de Pacotes";
@@ -63,7 +61,7 @@ $_t["pt"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR
$_t["pt"]["Unsupported"] = "Sem Suporte";
-$_t["pt"]["Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "PKGBUILDs contribuídos <b>devem</b> seguir os %hpadrões Arch de Empacotamento%h caso contrário, eles serão excluídos!";
+$_t["pt"]["Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "PKGBUILDs contribuídos %hdevem%h seguir os %hpadrões Arch de Empacotamento%h caso contrário, eles serão excluídos!";
$_t["pt"]["Statistics"] = "Estatísticas";
@@ -93,4 +91,3 @@ $_t["pt"]["My Statistics"] = "Minhas Estatísticas";
$_t["pt"]["Flagged as safe by me"] = "Pacotes que marquei como seguros";
-?> \ No newline at end of file
diff --git a/web/lang/ru/index_po.inc b/web/lang/ru/index_po.inc
index 45b2d402..1a464a0a 100644
--- a/web/lang/ru/index_po.inc
+++ b/web/lang/ru/index_po.inc
@@ -39,7 +39,7 @@ $_t["ru"]["Error trying to generate session id."] = "Ошибка генерац
$_t["ru"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information."] = "Добро пожаловать в AUR! Пожалуйста прочитайте %hAUR User Guidelines%h и %hAUR TU Guidelines%h, чтобы получить больше информации.";
-$_t["ru"]["Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Присланые PKGBUILD <b>должны</b> соответствовать %hArch Packaging Standards%h или будут удалены!";
+$_t["ru"]["Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Присланые PKGBUILD %hдолжны%h соответствовать %hArch Packaging Standards%h или будут удалены!";
$_t["ru"]["Login"] = "Войти";
@@ -69,4 +69,3 @@ $_t["ru"]["My Statistics"] = "Моя статистика";
$_t["ru"]["Home"] = "Заглавная страница";
-?> \ No newline at end of file