summaryrefslogtreecommitdiffstats
path: root/web/html/home.php
diff options
context:
space:
mode:
authorDan McGee <dan@archlinux.org>2012-10-21 18:05:51 +0200
committerLukas Fleischer <archlinux@cryptocrack.de>2012-10-22 12:33:11 +0200
commit5222bf09320ebc1cd5da799970fcc0d2dd32bb3f (patch)
tree2a3c1a5018e6898ef5df624b7b53f3d6b998907c /web/html/home.php
parent7e201e5a3a7e85aea89f076b89626604b6b2b7bb (diff)
downloadaur-5222bf09320ebc1cd5da799970fcc0d2dd32bb3f.tar.gz
aur-5222bf09320ebc1cd5da799970fcc0d2dd32bb3f.tar.xz
Use HTTPS links everywhere for Arch sites
The main site, wiki, and BBS are using HTTPS exclusively, so link directly to the correct protocol rather than forcing a redirect. Signed-off-by: Dan McGee <dan@archlinux.org> Signed-off-by: Lukas Fleischer <archlinux@cryptocrack.de>
Diffstat (limited to 'web/html/home.php')
-rw-r--r--web/html/home.php10
1 files changed, 5 insertions, 5 deletions
diff --git a/web/html/home.php b/web/html/home.php
index 4d5b6994..40ad5fe4 100644
--- a/web/html/home.php
+++ b/web/html/home.php
@@ -22,9 +22,9 @@ $dbh = db_connect();
<?php
echo __(
'Welcome to the AUR! Please read the %sAUR User Guidelines%s and %sAUR TU Guidelines%s for more information.',
- '<a href="http://wiki.archlinux.org/index.php/AUR_User_Guidelines">',
+ '<a href="https://wiki.archlinux.org/index.php/AUR_User_Guidelines">',
'</a>',
- '<a href="http://wiki.archlinux.org/index.php/AUR_Trusted_User_Guidelines">',
+ '<a href="https://wiki.archlinux.org/index.php/AUR_Trusted_User_Guidelines">',
'</a>'
);
?>
@@ -34,7 +34,7 @@ $dbh = db_connect();
echo __(
'Contributed PKGBUILDs %smust%s conform to the %sArch Packaging Standards%s otherwise they will be deleted!',
'<strong>', '</strong>',
- '<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">',
+ '<a href="https://wiki.archlinux.org/index.php/Arch_Packaging_Standards">',
'</a>'
);
?>
@@ -48,9 +48,9 @@ $dbh = db_connect();
<?php
echo __(
'General discussion regarding the Arch User Repository (AUR) and Trusted User structure takes place on %saur-general%s. This list can be used for package orphan requests, merge requests, and deletion requests. For discussion relating to the development of the AUR, use the %saur-dev%s mailing list.',
- '<a href="http://mailman.archlinux.org/mailman/listinfo/aur-general">',
+ '<a href="https://mailman.archlinux.org/mailman/listinfo/aur-general">',
'</a>',
- '<a href="http://mailman.archlinux.org/mailman/listinfo/aur-dev">',
+ '<a href="https://mailman.archlinux.org/mailman/listinfo/aur-dev">',
'</a>'
);
?>