summaryrefslogtreecommitdiffstats
path: root/web/html/home.php
diff options
context:
space:
mode:
authorLukas Fleischer <archlinux@cryptocrack.de>2012-09-21 10:42:17 +0200
committerLukas Fleischer <archlinux@cryptocrack.de>2012-09-24 12:23:05 +0200
commitd56a88897bcaa9d552d1d2b90c33b7c6e29e330a (patch)
treec497cc2c86ca4592496d16223ce4e231e5f44e6e /web/html/home.php
parent6102759b7cb9fd23f4e7fa5f12137334ff30a410 (diff)
downloadaur-d56a88897bcaa9d552d1d2b90c33b7c6e29e330a.tar.gz
aur-d56a88897bcaa9d552d1d2b90c33b7c6e29e330a.tar.xz
Avoid use of "<b>"/"</b>"
* Use "<label>"/"</label>" for form labels. * Use "<strong>"/"</strong>" for important text. * Use "<h4>"/"</h4>" for headings. * Drop "<b>"/"</b>" everywhere else. Signed-off-by: Lukas Fleischer <archlinux@cryptocrack.de>
Diffstat (limited to 'web/html/home.php')
-rw-r--r--web/html/home.php5
1 files changed, 2 insertions, 3 deletions
diff --git a/web/html/home.php b/web/html/home.php
index 3050bd10..f5a9afe9 100644
--- a/web/html/home.php
+++ b/web/html/home.php
@@ -33,7 +33,7 @@ $dbh = db_connect();
<?php
echo __(
'Contributed PKGBUILDs %smust%s conform to the %sArch Packaging Standards%s otherwise they will be deleted!',
- '<b>', '</b>',
+ '<strong>', '</strong>',
'<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">',
'</a>'
);
@@ -67,9 +67,8 @@ $dbh = db_connect();
?>
</p>
+ <h4><?= __('DISCLAIMER') ?></h4>
<div class="important">
- <b><?= __('DISCLAIMER') ?> :</b>
- <br />
<?= __('Unsupported packages are user produced content. Any use of the provided files is at your own risk.'); ?>
</div>
</div>