summaryrefslogtreecommitdiffstats
path: root/web/html/index.php
diff options
context:
space:
mode:
authoreliott <eliott@cactuswax.net>2007-09-24 16:57:35 +0200
committereliott <eliott@cactuswax.net>2007-09-24 16:57:35 +0200
commitaebdd21b58046f647c7c500dde5152ba774303ab (patch)
tree38472bb7a4decb86d83e31bd1be6af98ee094dbc /web/html/index.php
parentac8291a5dcbfe9edf53d627be1139fe52708d4ce (diff)
downloadaur-aebdd21b58046f647c7c500dde5152ba774303ab.tar.gz
aur-aebdd21b58046f647c7c500dde5152ba774303ab.tar.xz
More changes to page styles.
Diffstat (limited to 'web/html/index.php')
-rw-r--r--web/html/index.php17
1 files changed, 8 insertions, 9 deletions
diff --git a/web/html/index.php b/web/html/index.php
index 7d28d75e..d76d13d7 100644
--- a/web/html/index.php
+++ b/web/html/index.php
@@ -79,19 +79,19 @@ if (isset($_REQUEST["user"]) || isset($_REQUEST["pass"])) {
html_header();
# Big Top Level Table (Table 1)
-print "<table border='0' cellpadding='0' cellspacing='3' width='90%'>\n";
-print "<tr>\n";
+echo "<div class=\"pgbox\">\n";
+echo " <div class=\"pgboxtitle\"><span class=\"f3\">AUR-".__("Home")."</span></div>\n";
+echo " <div class=\"frontpgboxbody\">\n";
+echo "<table border='0' cellpadding='0' cellspacing='3' width='90%'>\n";
+echo "<tr>\n";
# MAIN: Top Left
print "<td class='boxSoft' valign='top'>";
print "<p>".__("Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information.", array('<a href="http://wiki.archlinux.org/index.php/AUR_User_Guidelines">', '</a>', '<a href="http://wiki.archlinux.org/index.php/AUR_Trusted_User_Guidelines">', '</a>'))."<br>";
print __("Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!", array('<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">', '</a>'))."</p>";
-#print "<p>".__("If you have feedback about the AUR, please leave it in %hFlyspray%h.", array('<a href="http://bugs.archlinux.org/index.php?tasks=all&amp;project=2">', '</a>'))."<br>";
-#print __("Email discussion about the AUR takes place on the %sTUR Users List%s.", array('<a href="http://www.archlinux.org/mailman/listinfo/tur-users">', '</a>'))."</p>";
print "<p>".__("Remember to vote for your favourite packages!")."<br>";
print __("The most popular packages will be provided as binary packages in [community].")."</p>";
-#print "<p>".__("Though we can't vouch for their contents, we provide a %hlist of user repositories%h for your convenience.", array('<a href="http://wiki2.archlinux.org/index.php/Unofficial%20Repositories">', '</a>'))."</p>";
# MAIN: Top Right
print "</td>";
@@ -178,9 +178,6 @@ print "</tr>";
print "</table>";
# End Table 2
-#print " <td>&nbsp;&nbsp;</td>";
-#print " <td align='left' valign='top' nowrap>\n";
-
# MAIN: Bottom Right
print "</td>";
print "<td class='boxSoft' valign='top'>";
@@ -357,8 +354,10 @@ print "</table>";
print " </td>";
print "</tr>\n";
print "</table>\n";
+echo "</div>\n";
# End Table 1
-
+echo " </div>";
+echo "</div>";
html_footer("<b>Version 1.3.1</b> \$Id$");
# vim: ts=2 sw=2 noet ft=php
?>