summaryrefslogtreecommitdiffstats
path: root/web/html/index.php
diff options
context:
space:
mode:
authorLoui Chang <louipc.ist@gmail.com>2008-07-23 16:07:53 +0200
committerCallan Barrett <wizzomafizzo@gmail.com>2008-07-28 10:57:56 +0200
commitb81e3c2f6814e73973b4d42e66b1d0e58c2943d2 (patch)
treeece9c5f6bec972e670a77dba622ba62bbaefe777 /web/html/index.php
parent85ce072f031d1c5352e18ca19deac93c6202127e (diff)
downloadaur-b81e3c2f6814e73973b4d42e66b1d0e58c2943d2.tar.gz
aur-b81e3c2f6814e73973b4d42e66b1d0e58c2943d2.tar.xz
Tweak index.php and update translations.
Signed-off-by: Loui Chang <louipc.ist@gmail.com>
Diffstat (limited to 'web/html/index.php')
-rw-r--r--web/html/index.php31
1 files changed, 16 insertions, 15 deletions
diff --git a/web/html/index.php b/web/html/index.php
index f5e10eeb..c7847f25 100644
--- a/web/html/index.php
+++ b/web/html/index.php
@@ -20,37 +20,36 @@ $dbh = db_connect();
<span class="f3">AUR <?php print __("Home"); ?></span>
</div>
<div class="frontpgboxbody">
-<table border='0' cellpadding='0' cellspacing='3' width='90%'>
-<tr>
-<td class='boxSoft' valign='top' colspan='2'>
<p>
<?php
-print __( 'Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information.'
- , '<a href="http://wiki.archlinux.org/index.php/AUR_User_Guidelines">'
- , '</a>'
- , '<a href="http://wiki.archlinux.org/index.php/AUR_Trusted_User_Guidelines">'
- , '</a>'
+echo __(
+ 'Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information.',
+ '<a href="http://wiki.archlinux.org/index.php/AUR_User_Guidelines">',
+ '</a>',
+ '<a href="http://wiki.archlinux.org/index.php/AUR_Trusted_User_Guidelines">',
+ '</a>'
);
?>
-<br>
+<br />
<?php
-print __( 'Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!'
- , '<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">'
- , '</a>'
+echo __(
+ 'Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!',
+ '<b>', '</b>',
+ '<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">',
+ '</a>'
);
?>
</p>
<p>
-<?php print __("Remember to vote for your favourite packages!"); ?>
+<?php echo __('Remember to vote for your favourite packages!'); ?>
<br />
<?php echo __('Some packages may be provided as binaries in [community].'); ?>
</p>
-</td>
-</tr>
+<table border='0' cellpadding='0' cellspacing='3' width='90%'>
<tr>
<td class='boxSoft' valign='top'>
<?php updates_table($dbh); ?>
@@ -70,6 +69,7 @@ general_stats_table($dbh);
</tr>
</table>
+<br />
<div class="important"><?php
echo __('DISCLAIMER') . ':<br />';
echo __('Unsupported PKGBUILDs are user produced content. Any use of files is at your own risk.');
@@ -80,3 +80,4 @@ echo __('Unsupported PKGBUILDs are user produced content. Any use of files is at
<?php
html_footer(AUR_VERSION);
+