summaryrefslogtreecommitdiffstats
path: root/web/html/pkgsubmit.php
diff options
context:
space:
mode:
authoreric <eric>2005-03-20 19:54:20 +0100
committereric <eric>2005-03-20 19:54:20 +0100
commit7fccb8b634118a2f4f92220b194dc74273b15957 (patch)
tree4b55e81a25f3005abaf3cd7cdc5b0de8316a541f /web/html/pkgsubmit.php
parent9d69979bb9e8498ac1ac6b4d08fb6b3ba9042cdc (diff)
downloadaur-7fccb8b634118a2f4f92220b194dc74273b15957.tar.gz
aur-7fccb8b634118a2f4f92220b194dc74273b15957.tar.xz
added comments/category editing, and closed #2280
Diffstat (limited to 'web/html/pkgsubmit.php')
-rw-r--r--web/html/pkgsubmit.php7
1 files changed, 5 insertions, 2 deletions
diff --git a/web/html/pkgsubmit.php b/web/html/pkgsubmit.php
index d6797048..bd635f44 100644
--- a/web/html/pkgsubmit.php
+++ b/web/html/pkgsubmit.php
@@ -239,7 +239,10 @@ if ($_COOKIE["AURSID"]) {
$seen_build_function = 1;
}
}
- if ($seen_build_function) {break;}
+ # XXX: closes bug #2280? Might as well let the loop complete rather
+ # than break after the build() function.
+ #
+ #if ($seen_build_function) {break;}
}
# some error checking on PKGBUILD contents - just make sure each
@@ -534,7 +537,7 @@ if ($_COOKIE["AURSID"]) {
print "<br />\n";
}
} else {
- print __("Package upload successful");
+ print __("Package upload successful.");
}
} else {