summaryrefslogtreecommitdiffstats
path: root/web/html
diff options
context:
space:
mode:
authorLukas Fleischer <archlinux@cryptocrack.de>2012-09-21 10:42:17 +0200
committerLukas Fleischer <archlinux@cryptocrack.de>2012-09-24 12:23:05 +0200
commitd56a88897bcaa9d552d1d2b90c33b7c6e29e330a (patch)
treec497cc2c86ca4592496d16223ce4e231e5f44e6e /web/html
parent6102759b7cb9fd23f4e7fa5f12137334ff30a410 (diff)
downloadaur-d56a88897bcaa9d552d1d2b90c33b7c6e29e330a.tar.gz
aur-d56a88897bcaa9d552d1d2b90c33b7c6e29e330a.tar.xz
Avoid use of "<b>"/"</b>"
* Use "<label>"/"</label>" for form labels. * Use "<strong>"/"</strong>" for important text. * Use "<h4>"/"</h4>" for headings. * Drop "<b>"/"</b>" everywhere else. Signed-off-by: Lukas Fleischer <archlinux@cryptocrack.de>
Diffstat (limited to 'web/html')
-rw-r--r--web/html/addvote.php12
-rw-r--r--web/html/home.php5
-rw-r--r--web/html/pkgsubmit.php2
3 files changed, 9 insertions, 10 deletions
diff --git a/web/html/addvote.php b/web/html/addvote.php
index 55750317..43973f32 100644
--- a/web/html/addvote.php
+++ b/web/html/addvote.php
@@ -70,18 +70,18 @@ if ($atype == "Trusted User" || $atype == "Developer") {
<form action="<?= get_uri('/addvote/'); ?>" method="post">
<p>
- <b><?= __("Applicant/TU") ?></b>
- <input type="text" name="user" value="<?php if (!empty($_POST['user'])) { print htmlentities($_POST['user'], ENT_QUOTES); } ?>" />
+ <label for="id_user"><?= __("Applicant/TU") ?></label>
+ <input type="text" name="user" id="id_user" value="<?php if (!empty($_POST['user'])) { print htmlentities($_POST['user'], ENT_QUOTES); } ?>" />
<?= __("(empty if not applicable)") ?>
</p>
<p>
- <b><?= __("Length in days") ?></b>
- <input type="text" name="length" value="<?php if (!empty($_POST['length'])) { print htmlentities($_POST['length'], ENT_QUOTES); } ?>" />
+ <label for="id_length"><?= __("Length in days") ?></label>
+ <input type="text" name="length" id="id_length" value="<?php if (!empty($_POST['length'])) { print htmlentities($_POST['length'], ENT_QUOTES); } ?>" />
<?= __("(defaults to 7 if empty)") ?>
</p>
<p>
- <b><?= __("Proposal") ?></b><br />
- <textarea name="agenda" rows="15" cols="80"><?php if (!empty($_POST['agenda'])) { print htmlentities($_POST['agenda']); } ?></textarea><br />
+ <label for="id_agenda"><?= __("Proposal") ?></label><br />
+ <textarea name="agenda" id="id_agenda" rows="15" cols="80"><?php if (!empty($_POST['agenda'])) { print htmlentities($_POST['agenda']); } ?></textarea><br />
<input type="hidden" name="addVote" value="1" />
<input type="hidden" name="token" value="<?= htmlspecialchars($_COOKIE['AURSID']) ?>" />
<input type="submit" class="button" value="<?= __("Submit"); ?>" />
diff --git a/web/html/home.php b/web/html/home.php
index 3050bd10..f5a9afe9 100644
--- a/web/html/home.php
+++ b/web/html/home.php
@@ -33,7 +33,7 @@ $dbh = db_connect();
<?php
echo __(
'Contributed PKGBUILDs %smust%s conform to the %sArch Packaging Standards%s otherwise they will be deleted!',
- '<b>', '</b>',
+ '<strong>', '</strong>',
'<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">',
'</a>'
);
@@ -67,9 +67,8 @@ $dbh = db_connect();
?>
</p>
+ <h4><?= __('DISCLAIMER') ?></h4>
<div class="important">
- <b><?= __('DISCLAIMER') ?> :</b>
- <br />
<?= __('Unsupported packages are user produced content. Any use of the provided files is at your own risk.'); ?>
</div>
</div>
diff --git a/web/html/pkgsubmit.php b/web/html/pkgsubmit.php
index ffbc1c95..930add05 100644
--- a/web/html/pkgsubmit.php
+++ b/web/html/pkgsubmit.php
@@ -324,7 +324,7 @@ if ($uid):
$error = __( "Could not create directory %s.", $incoming_pkgdir);
}
} else {
- $error = __( "You are not allowed to overwrite the %s%s%s package.", "<b>", $pkg_name, "</b>");
+ $error = __( "You are not allowed to overwrite the %s%s%s package.", "<strong>", $pkg_name, "</strong>");
}
if (!$error) {