summaryrefslogtreecommitdiffstats
path: root/schema/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'schema/Makefile')
-rw-r--r--schema/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/schema/Makefile b/schema/Makefile
index e0448add..62d08567 100644
--- a/schema/Makefile
+++ b/schema/Makefile
@@ -3,6 +3,7 @@ aur-schema-sqlite.sql: aur-schema.sql
-e 's/ ENGINE = InnoDB//' \
-e 's/ [A-Z]* UNSIGNED NOT NULL AUTO_INCREMENT/ INTEGER NOT NULL/' \
-e 's/([0-9, ]*) UNSIGNED / UNSIGNED /' \
+ -e 's/ MySQL / SQLite /' \
$< >$@
clean: