summaryrefslogtreecommitdiffstats
path: root/web/html/pkgflag.php
diff options
context:
space:
mode:
Diffstat (limited to 'web/html/pkgflag.php')
-rw-r--r--web/html/pkgflag.php9
1 files changed, 9 insertions, 0 deletions
diff --git a/web/html/pkgflag.php b/web/html/pkgflag.php
index 61346b90..9cc6d7a2 100644
--- a/web/html/pkgflag.php
+++ b/web/html/pkgflag.php
@@ -50,6 +50,15 @@ if (has_credential(CRED_PKGBASE_FLAG)): ?>
<li><?= htmlspecialchars($pkgname) ?></li>
<?php endforeach; ?>
</ul>
+ <?php if (pkgbase_is_vcs($base_id)): ?>
+ <p class="error">
+ This seems to be a VCS package. Please do <strong>not</strong>
+ flag it out-of-date if the package version in the AUR does not
+ match the most recent commit. Flagging this package should only
+ be done if the sources moved or changes in the PKGBUILD are
+ required because of recent upstream changes.
+ </p>
+ <?php endif; ?>
<p>
<?= __('Please do %snot%s use this form to report bugs. Use the package comments instead.',
'<strong>', '</strong>'); ?>