summaryrefslogtreecommitdiffstats
path: root/web/html/pkgsubmit.php
diff options
context:
space:
mode:
Diffstat (limited to 'web/html/pkgsubmit.php')
-rw-r--r--web/html/pkgsubmit.php2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/html/pkgsubmit.php b/web/html/pkgsubmit.php
index 9ef90a77..b55a7205 100644
--- a/web/html/pkgsubmit.php
+++ b/web/html/pkgsubmit.php
@@ -247,7 +247,7 @@ if ($_COOKIE["AURSID"]):
}
file_put_contents('PKGBUILD', $pkgbuild_raw);
- rename($_FILES['pfile']['tmp_name'], $pkg_name . '.tar.gz');
+ move_uploaded_file($_FILES['pfile']['tmp_name'], $pkg_name . '.tar.gz');
}
# Update the backend database