summaryrefslogtreecommitdiffstats
path: root/web/lang
diff options
context:
space:
mode:
Diffstat (limited to 'web/lang')
-rw-r--r--web/lang/en/index_po.inc2
-rw-r--r--web/lang/en/pkgfuncs_po.inc10
-rw-r--r--web/lang/it/account_po.inc14
-rw-r--r--web/lang/it/acctfuncs_po.inc6
-rw-r--r--web/lang/it/index_po.inc20
-rw-r--r--web/lang/it/pkgedit_po.inc12
-rw-r--r--web/lang/it/pkgfuncs_po.inc62
-rw-r--r--web/lang/it/search_po.inc30
-rw-r--r--web/lang/it/submit_po.inc18
-rw-r--r--web/lang/it/test_po.inc2
-rw-r--r--web/lang/it/timeout_po.inc4
-rw-r--r--web/lang/ru/index_po.inc2
-rw-r--r--web/lang/ru/pkgfuncs_po.inc16
13 files changed, 113 insertions, 85 deletions
diff --git a/web/lang/en/index_po.inc b/web/lang/en/index_po.inc
index abd93fe8..e8a292e0 100644
--- a/web/lang/en/index_po.inc
+++ b/web/lang/en/index_po.inc
@@ -71,6 +71,8 @@ $_t["en"]["My Statistics"] = "My Statistics";
$_t["en"]["Flagged as safe by me"] = "Flagged as safe by me";
+$_t["en"]["Flagged as safe"] = "Flagged as safe";
+
$_t["en"]["User Statistics"] = "User Statistics";
$_t["en"]["Registered Users"] = "Registered Users";
diff --git a/web/lang/en/pkgfuncs_po.inc b/web/lang/en/pkgfuncs_po.inc
index 220cdb37..634f45af 100644
--- a/web/lang/en/pkgfuncs_po.inc
+++ b/web/lang/en/pkgfuncs_po.inc
@@ -31,7 +31,7 @@ $_t["en"]["Error retrieving package details."] = "Error retrieving package detai
$_t["en"]["Description"] = "Description";
-$_t["en"]["My Packages"] = "My Packages";
+$_t["en"]["My Packages"] = "My Pkgs";
$_t["en"]["Keywords"] = "Keywords";
@@ -151,4 +151,10 @@ $_t["en"]["License"] = "License";
$_t["en"]["unknown"] = "unknown";
-?> \ No newline at end of file
+$_t["en"]["Required by"] = "Required by";
+
+$_t["en"]["The above files have been verified (by %h%s%h) and are safe to use."] = "The above files have been verified (by %h%s%h) and are safe to use.";
+
+$_t["en"]["This package has been flagged out of date."] = "This package has been flagged out of date.";
+
+?>
diff --git a/web/lang/it/account_po.inc b/web/lang/it/account_po.inc
index 8c656975..87de33de 100644
--- a/web/lang/it/account_po.inc
+++ b/web/lang/it/account_po.inc
@@ -5,20 +5,20 @@
include_once("translator.inc");
global $_t;
-$_t["it"]["Use this form to update your account."] = "Utilizzare questo modulo per aggiornare un account.";
+$_t["it"]["Use this form to update your account."] = "Utilizza questo modulo per aggiornare un account.";
-$_t["it"]["Leave the password fields blank to keep your same password."] = "Lasciare vuoti i campi relativi alla password per mantenerla invariata.";
+$_t["it"]["Leave the password fields blank to keep your same password."] = "Lascia vuoti i campi relativi alla password per mantenerla invariata.";
-$_t["it"]["You are not allowed to access this area."] = "Non si dispone dei permessi necessari per accedere.";
+$_t["it"]["You are not allowed to access this area."] = "Non disponi dei permessi necessari per accedere.";
$_t["it"]["Could not retrieve information for the specified user."] = "Non è stato possibile trovare le informazioni sull'utente specificato.";
-$_t["it"]["Use this form to search existing accounts."] = "Utilizzare questo modulo per cercare account esistenti.";
+$_t["it"]["Use this form to search existing accounts."] = "Utilizza questo modulo per cercare account esistenti.";
-$_t["it"]["You do not have permission to edit this account."] = "Non si dispone dei permessi necessari per modificare questo account.";
+$_t["it"]["You do not have permission to edit this account."] = "Non disponi dei permessi necessari per modificare questo account.";
-$_t["it"]["Use this form to create an account."] = "Utilizzare questo modulo per creare un account.";
+$_t["it"]["Use this form to create an account."] = "Utilizza questo modulo per creare un account.";
-$_t["it"]["You must log in to view user information."] = "Bisogna essere autenticati per poter visualizzare le informazioni sull'utente.";
+$_t["it"]["You must log in to view user information."] = "Devi autenticarti per poter visualizzare le informazioni sull'utente.";
?> \ No newline at end of file
diff --git a/web/lang/it/acctfuncs_po.inc b/web/lang/it/acctfuncs_po.inc
index 26c4d4d2..e08d342d 100644
--- a/web/lang/it/acctfuncs_po.inc
+++ b/web/lang/it/acctfuncs_po.inc
@@ -47,7 +47,7 @@ $_t["it"]["Last Voted"] = "Ultimo votato";
$_t["it"]["Real Name"] = "Nome reale";
-$_t["it"]["Edit Account"] = "Modificare l'account";
+$_t["it"]["Edit Account"] = "Modifica l'account";
$_t["it"]["Password fields do not match."] = "I campi password non corrispondono.";
@@ -61,11 +61,11 @@ $_t["it"]["No more results to display."] = "Non vi sono ulteriori risultati da v
$_t["it"]["Type"] = "Tipo";
-$_t["it"]["Click on the Home link above to login."] = "Fare clic su Inizio per autenticarsi.";
+$_t["it"]["Click on the Home link above to login."] = "Clicca su Inizio per autenticarti.";
$_t["it"]["Sort by"] = "Ordina per";
-$_t["it"]["Re-type password"] = "Riscrivere la password";
+$_t["it"]["Re-type password"] = "Riscrivi la password";
$_t["it"]["Language is not currently supported."] = "Lingua attualmente non supportata.";
diff --git a/web/lang/it/index_po.inc b/web/lang/it/index_po.inc
index cef6e8ce..e3e7a8c9 100644
--- a/web/lang/it/index_po.inc
+++ b/web/lang/it/index_po.inc
@@ -5,9 +5,9 @@
include_once("translator.inc");
global $_t;
-$_t["it"]["You must supply a password."] = "E' necessario inserire una password.";
+$_t["it"]["You must supply a password."] = "È necessario inserire una password.";
-$_t["it"]["You must supply a username."] = "E' necessario inserire il nome utente.";
+$_t["it"]["You must supply a username."] = "È necessario inserire il nome utente.";
$_t["it"]["After that, this can be filled in with more meaningful text."] = "Dopotutto, questo potrebbe essere riempito con un messaggio più significativo.";
@@ -27,7 +27,7 @@ $_t["it"]["Error trying to generate session id."] = "Errore durante la generazio
$_t["it"]["For now, it's just a place holder."] = "Per adesso, è solo un segnaposto.";
-$_t["it"]["It's more important to get the login functionality finished."] = "E' più importante avere la funzionalità di autenticazione completata.";
+$_t["it"]["It's more important to get the login functionality finished."] = "È più importante avere la funzionalità di autenticazione completata.";
$_t["it"]["Error looking up username, %s."] = "Errore durante la ricerca del nome utente %s.";
@@ -47,13 +47,13 @@ $_t["it"]["Email discussion about the AUR takes place on the %sTUR Users List%s.
$_t["it"]["Recent Updates"] = "Aggiornamenti recenti";
-$_t["it"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information. Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Benvenuto in AUR! Per ottenere maggiori informazioni, leggere %hAUR User Guidelines%h e %hAUR TU Guidelines%h. I PKGBUILD inviati <b>devono</b> essere conformi agli %hArch Packaging Standards%h altrimenti saranno cancellati!";
+$_t["it"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information. Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Standards%h otherwise they will be deleted!"] = "Benvenuto in AUR! Per ottenere maggiori informazioni, leggi le %hAUR User Guidelines%h e %hAUR TU Guidelines%h. I PKGBUILD inviati <b>devono</b> essere conformi agli %hArch Packaging Standards%h altrimenti saranno cancellati!";
$_t["it"]["Community"] = "Community";
$_t["it"]["Package Counts"] = "Conteggio dei pacchetti";
-$_t["it"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information."] = "Benvenuto in AUR! Per ottenere maggiori informazioni, leggere %hAUR User Guidelines%h e %hAUR TU Guidelines%h.";
+$_t["it"]["Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information."] = "Benvenuto in AUR! Per ottenere maggiori informazioni, leggi le %hAUR User Guidelines%h e %hAUR TU Guidelines%h.";
$_t["it"]["Unsupported"] = "Unsupported";
@@ -69,9 +69,9 @@ $_t["it"]["Packages in unsupported"] = "Pacchetti in unsupported";
$_t["it"]["Packages in [community]"] = "Pacchetti in [community]";
-$_t["it"]["Remember to vote for your favourite packages! The most popular packages are provided as binary packages in [community]."] = "Ricordate di votare i vostri pacchetti preferiti! I pacchetti più votati sono disponibili in [community] come precompilati.";
+$_t["it"]["Remember to vote for your favourite packages! The most popular packages are provided as binary packages in [community]."] = "Ricorda di votare i tuoi pacchetti preferiti! I pacchetti più votati saranno disponibili in [community] come precompilati.";
-$_t["it"]["Remember to vote for your favourite packages!"] = "Ricordate di votare i vostri pacchetti preferiti!";
+$_t["it"]["Remember to vote for your favourite packages!"] = "Ricorda di votare i tuoi pacchetti preferiti!";
$_t["it"]["The most popular packages will be provided as binary packages in [community]."] = "I pacchetti più votati saranno disponibili in [community] come precompilati.";
@@ -85,10 +85,12 @@ $_t["it"]["Out-of-date"] = "Non aggiornati";
$_t["it"]["User Statistics"] = "Statistiche dell'utente";
-$_t["it"]["Flagged as safe by me"] = "Segnato come sicuro da me";
+$_t["it"]["Flagged as safe by me"] = "Pacchetti verificati";
-$_t["it"]["Flagged as safe"] = "Segnato come sicuro";
+$_t["it"]["Flagged as safe"] = "Considerato sicuro";
$_t["it"]["My Statistics"] = "Le mie statistiche";
+$_t["it"]["Home"] = "Inizio";
+
?> \ No newline at end of file
diff --git a/web/lang/it/pkgedit_po.inc b/web/lang/it/pkgedit_po.inc
index 731904ad..96f4d44a 100644
--- a/web/lang/it/pkgedit_po.inc
+++ b/web/lang/it/pkgedit_po.inc
@@ -9,22 +9,22 @@ $_t["it"]["Missing package ID."] = "Manca l'ID del pacchetto.";
$_t["it"]["Invalid category ID."] = "ID della categoria non valido.";
-$_t["it"]["Enter your comment below."] = "Inserire un commento qui sotto.";
+$_t["it"]["Enter your comment below."] = "Inserisci un commento qui sotto.";
-$_t["it"]["You are not allowed to delete this comment."] = "Non è possibile cancellare questo commento.";
+$_t["it"]["You are not allowed to delete this comment."] = "Non puoi cancellare questo commento.";
$_t["it"]["Missing comment ID."] = "Manca l'ID del commento.";
$_t["it"]["Package category updated."] = "La categoria del pacchetto è stata aggiornata.";
-$_t["it"]["You must be logged in before you can edit package information."] = "Bisogna autenticarsi prima di poter modificare le informazioni sul pacchetto.";
+$_t["it"]["You must be logged in before you can edit package information."] = "Devi autenticarti prima di poter modificare le informazioni sul pacchetto.";
-$_t["it"]["Comment has been deleted."] = "Il commento è stato cancellato.";
+$_t["it"]["Comment has been deleted."] = "Il commento è stato rimosso.";
$_t["it"]["You've found a bug if you see this...."] = "Se vedi questo, hai appena trovato un bug....";
-$_t["it"]["Comment has been added."] = "Il commento è stato aggiunto.";
+$_t["it"]["Comment has been added."] = "Il commento è stato inserito.";
-$_t["it"]["Select new category"] = "Selezionare una nuova categoria";
+$_t["it"]["Select new category"] = "Seleziona una nuova categoria";
?> \ No newline at end of file
diff --git a/web/lang/it/pkgfuncs_po.inc b/web/lang/it/pkgfuncs_po.inc
index b6746874..6acccbd4 100644
--- a/web/lang/it/pkgfuncs_po.inc
+++ b/web/lang/it/pkgfuncs_po.inc
@@ -13,15 +13,15 @@ $_t["it"]["Comment by: %h%s%h on %h%s%h"] = "Commento lasciato da: %h%s%h il %h%
$_t["it"]["Location"] = "Posizione";
-$_t["it"]["Delete comment"] = "Eliminare il commento";
+$_t["it"]["Delete comment"] = "Elimina il commento";
$_t["it"]["Go"] = "Cerca";
-$_t["it"]["Unflag Out-of-date"] = "Segnare come aggiornato";
+$_t["it"]["Unflag Out-of-date"] = "Il pacchetto è aggiornato";
-$_t["it"]["Go back to %hpackage details view%h."] = "Ritornare alla %hvista dettagli del pacchetto%h.";
+$_t["it"]["Go back to %hpackage details view%h."] = "Ritorna alla %hvista dettagli del pacchetto%h.";
-$_t["it"]["Error retrieving package details."] = "Errore nel recupero dei dettagli del pacchetto.";
+$_t["it"]["Error retrieving package details."] = "Si è verificato un errore durante il recupero dei dettagli del pacchetto.";
$_t["it"]["Description"] = "Descrizione";
@@ -31,13 +31,13 @@ $_t["it"]["Keywords"] = "Parola chiave";
$_t["it"]["Dependencies"] = "Dipendenze";
-$_t["it"]["Disown Packages"] = "Abbandonare i pacchetti";
+$_t["it"]["Disown Packages"] = "Abbandona il pacchetto";
$_t["it"]["Package details could not be found."] = "Impossibile trovare i dettagli del pacchetto.";
$_t["it"]["Package Details"] = "Dettagli del pacchetto";
-$_t["it"]["Error retrieving package list."] = "Errore nel recupero della lista dei pacchetti.";
+$_t["it"]["Error retrieving package list."] = "Si è verificato un errore durante il recupero della lista dei pacchetti.";
$_t["it"]["Files"] = "File";
@@ -47,7 +47,7 @@ $_t["it"]["Name"] = "Nome";
$_t["it"]["Per page"] = "Per pagina";
-$_t["it"]["Go back to %hsearch results%h."] = "Ritornare ai %hrisultati della ricerca%h.";
+$_t["it"]["Go back to %hsearch results%h."] = "Ritorna ai %hrisultati della ricerca%h.";
$_t["it"]["No packages matched your search criteria."] = "Nessun pacchetto corrisponde ai criteri della ricerca.";
@@ -55,21 +55,21 @@ $_t["it"]["O%hrphan"] = "O%hrfano";
$_t["it"]["orphan"] = "orfano";
-$_t["it"]["Un-Vote"] = "Rimuovere il voto";
+$_t["it"]["Un-Vote"] = "Rimuovi il voto";
-$_t["it"]["change category"] = "Cambiare categoria";
+$_t["it"]["change category"] = "Cambia categoria";
-$_t["it"]["UnNotify"] = "Togliere la notifica";
+$_t["it"]["UnNotify"] = "Togli la notifica";
-$_t["it"]["Delete Packages"] = "Eliminare i pacchetti";
+$_t["it"]["Delete Packages"] = "Elimina il pacchetto";
$_t["it"]["Maintainer"] = "Responsabile";
-$_t["it"]["Add Comment"] = "Aggiungere un commento";
+$_t["it"]["Add Comment"] = "Aggiungi un commento";
$_t["it"]["Tarball"] = "Archivio";
-$_t["it"]["Flag Out-of-date"] = "Segnare come non aggiornato";
+$_t["it"]["Flag Out-of-date"] = "Il pacchetto non è aggiornato";
$_t["it"]["Manage"] = "Organizza";
@@ -87,7 +87,7 @@ $_t["it"]["O%hut-of-Date"] = "N%hon aggiornato";
$_t["it"]["Vote"] = "Vota";
-$_t["it"]["Adopt Packages"] = "Adottare i pacchetti";
+$_t["it"]["Adopt Packages"] = "Adotta il pacchetto";
$_t["it"]["Yes"] = "Si";
@@ -101,7 +101,7 @@ $_t["it"]["Voted"] = "Votato";
$_t["it"]["No New Comment Notification"] = "Nessuna notifica di nuovo commento";
-$_t["it"]["New Comment Notification"] = "Notifica di nuovo commento";
+$_t["it"]["New Comment Notification"] = "Notifica di un nuovo commento";
$_t["it"]["Comments"] = "Commenti";
@@ -109,19 +109,19 @@ $_t["it"]["The above files have been verified (by %s) and are safe to use."] = "
$_t["it"]["Be careful! The above files may contain malicious code that can damage your system."] = "Attenzione! I file potrebbero contenere codice pericoloso in grado di danneggiare il vostro sistema.";
-$_t["it"]["Flag Safe"] = "Segnare come sicuro";
+$_t["it"]["Flag Safe"] = "Il pacchetto è sicuro";
-$_t["it"]["Flag Package Safe To Use"] = "Segnare il pacchetto come sicuro da utilizzare";
+$_t["it"]["Flag Package Safe To Use"] = "Il pacchetto è sicuro";
-$_t["it"]["Unflag Safe"] = "Segnare come non sicuro";
+$_t["it"]["Unflag Safe"] = "Il pacchetto non è sicuro";
-$_t["it"]["Unflag Package Safe To Use"] = "Segnare il pacchetto come non sicuro da utilizzare";
+$_t["it"]["Unflag Package Safe To Use"] = "Il pacchetto non è sicuro";
$_t["it"]["Safe"] = "Sicuri";
$_t["it"]["Age"] = "Data";
-$_t["it"]["First Submitted"] = "Primo invio";
+$_t["it"]["First Submitted"] = "Data di primo invio";
$_t["it"]["Last Updated"] = "Ultimo aggiornamento";
@@ -135,23 +135,23 @@ $_t["it"]["Search by"] = "Cerca per";
$_t["it"]["Submitter"] = "Contributore";
-$_t["it"]["Leave the password fields blank to keep your same password."] = "Lasciare vuoti i campi relativi alla password per mantenerla invariata.";
+$_t["it"]["Leave the password fields blank to keep your same password."] = "Lascia vuoti i campi relativi alla password per mantenerla invariata.";
$_t["it"]["You have been successfully logged out."] = "Disconnesso.";
-$_t["it"]["You must log in to view user information."] = "Bisogna autenticarsi per visualizzare queste informazioni.";
+$_t["it"]["You must log in to view user information."] = "Devi autenticarti per visualizzare queste informazioni.";
$_t["it"]["Could not retrieve information for the specified user."] = "Non è stato possibile trovare le informazioni sull'utente specificato.";
-$_t["it"]["You do not have permission to edit this account."] = "Non si dispone dei permessi necessari per modificare questo account.";
+$_t["it"]["You do not have permission to edit this account."] = "Non disponi dei permessi necessari per modificare questo account.";
-$_t["it"]["Use this form to search existing accounts."] = "Utilizzare questo modulo per cercare account esistenti.";
+$_t["it"]["Use this form to search existing accounts."] = "Utilizza questo modulo per cercare account esistenti.";
-$_t["it"]["Use this form to create an account."] = "Utilizzare questo modulo per creare un account.";
+$_t["it"]["Use this form to create an account."] = "Utilizza questo modulo per creare un account.";
-$_t["it"]["Use this form to update your account."] = "Utilizzare questo modulo per aggiornare il vostro account.";
+$_t["it"]["Use this form to update your account."] = "Utilizza questo modulo per aggiornare il vostro account.";
-$_t["it"]["You are not allowed to access this area."] = "Non si dispone dei permessi necessari per accedere.";
+$_t["it"]["You are not allowed to access this area."] = "Non disponi dei permessi necessari per accedere.";
$_t["it"]["Status"] = "Stato";
@@ -163,4 +163,12 @@ $_t["it"]["All"] = "Tutti";
$_t["it"]["Unsafe"] = "Non sicuri";
+$_t["it"]["Accounts"] = "Account";
+
+$_t["it"]["This package has been flagged out of date."] = "Questo pacchetto è stato contrassegnato come non aggiornato.";
+
+$_t["it"]["The above files have been verified (by %h%s%h) and are safe to use."] = "I file sono stati verificati (da %h%s%h) ed il loro utilizzo è da considerarsi sicuro.";
+
+$_t["it"]["Required by"] = "Richiesto da";
+
?> \ No newline at end of file
diff --git a/web/lang/it/search_po.inc b/web/lang/it/search_po.inc
index 0c83ca5c..6430ee96 100644
--- a/web/lang/it/search_po.inc
+++ b/web/lang/it/search_po.inc
@@ -9,25 +9,25 @@ $_t["it"]["None of the selected packages could be deleted."] = "Nessuno dei pacc
$_t["it"]["Your votes have been removed from the selected packages."] = "I voti sono stati rimossi dai pacchetti selezionati.";
-$_t["it"]["You did not select any packages to un-vote for."] = "Non è stato selezionato nessun pacchetto a cui rimuovere il voto.";
+$_t["it"]["You did not select any packages to un-vote for."] = "Non hai selezionato nessun pacchetto a cui rimuovere il voto.";
$_t["it"]["The selected packages have been unflagged."] = "I pacchetti selezionati non sono più contrassegnati.";
-$_t["it"]["You did not select any packages to adopt."] = "Non è stato selezionato nessun pacchetto da adottare.";
+$_t["it"]["You did not select any packages to adopt."] = "Non hai selezionato nessun pacchetto da adottare.";
-$_t["it"]["You must be logged in before you can flag packages."] = "Bisogna autenticarsi prima di poter contrassegnare i pacchetti.";
+$_t["it"]["You must be logged in before you can flag packages."] = "Devi autenticarti prima di poter contrassegnare i pacchetti.";
-$_t["it"]["You must be logged in before you can get notifications on comments."] = "Bisogna autenticarsi prima di poter ricevere le notifiche sui commenti.";
+$_t["it"]["You must be logged in before you can get notifications on comments."] = "Devi autenticarti prima di poter ricevere le notifiche sui commenti.";
-$_t["it"]["You must be logged in before you can vote for packages."] = "Bisogna autenticarsi prima di poter votare i pacchetti.";
+$_t["it"]["You must be logged in before you can vote for packages."] = "Devi autenticarti prima di poter votare i pacchetti.";
$_t["it"]["The selected packages have been flagged out-of-date."] = "I pacchetti selezionati sono stati contrassegnati come non aggiornati.";
$_t["it"]["The selected packages have been deleted."] = "I pacchetti selezionati sono stati eliminati.";
-$_t["it"]["You did not select any packages to vote for."] = "Non è stato selezionato nessun pacchetto a cui assegnare il voto.";
+$_t["it"]["You did not select any packages to vote for."] = "Non hai selezionato nessun pacchetto a cui assegnare il voto.";
-$_t["it"]["You must be logged in before you can disown packages."] = "Bisogna autenticarsi prima di poter abbandonare i pacchetti.";
+$_t["it"]["You must be logged in before you can disown packages."] = "Devi autenticarti prima di poter abbandonare i pacchetti.";
$_t["it"]["Error trying to retrieve package details."] = "Errore durante il recupero dei dettagli del pacchetto.";
@@ -37,25 +37,25 @@ $_t["it"]["You have been removed from the comment notification list."] = "Sei st
$_t["it"]["Your votes have been cast for the selected packages."] = "I voti sono stati assegnati ai pacchetti selezionati.";
-$_t["it"]["You must be logged in before you can cancel notification on comments."] = "Bisogna autenticarsi prima di poter cancellare le notifiche sui commenti.";
+$_t["it"]["You must be logged in before you can cancel notification on comments."] = "Devi autenticarti prima di poter cancellare le notifiche sui commenti.";
-$_t["it"]["You must be logged in before you can adopt packages."] = "Bisogna autenticarsi prima di poter adottare dei pacchetti.";
+$_t["it"]["You must be logged in before you can adopt packages."] = "Devi autenticarti prima di poter adottare dei pacchetti.";
$_t["it"]["You have been added to the comment notification list."] = "Sei stato aggiunto alla lista di notifica dei commenti.";
-$_t["it"]["You did not select any packages to disown."] = "Non è stato selezionato nessun pacchetto da abbandonare.";
+$_t["it"]["You did not select any packages to disown."] = "Non hai selezionato nessun pacchetto da abbandonare.";
-$_t["it"]["You must be logged in before you can un-vote for packages."] = "Bisogna autenticarsi prima di poter rimuovere il voto ai pacchetti.";
+$_t["it"]["You must be logged in before you can un-vote for packages."] = "Devi autenticarti prima di poter rimuovere il voto ai pacchetti.";
-$_t["it"]["You must be logged in before you can unflag packages."] = "Bisogna autenticarsi prima di poter rimuovere il contrassegno ai pacchetti.";
+$_t["it"]["You must be logged in before you can unflag packages."] = "Devi autenticarti prima di poter rimuovere il contrassegno ai pacchetti.";
-$_t["it"]["You did not select any packages to unflag."] = "Non è stato selezionato nessun pacchetto da segnare come aggiornato.";
+$_t["it"]["You did not select any packages to unflag."] = "Non hai selezionato nessun pacchetto da contrassegnare come aggiornato.";
-$_t["it"]["You did not select any packages to delete."] = "Non è stato selezionato nessun pacchetto da eliminare.";
+$_t["it"]["You did not select any packages to delete."] = "Non hai selezionato nessun pacchetto da eliminare.";
$_t["it"]["Couldn't add to notification list."] = "Impossibile aggiungere alla lista di notifica.";
-$_t["it"]["You did not select any packages to flag."] = "Non è stato selezionato nessun pacchetto da segnare come non aggiornato.";
+$_t["it"]["You did not select any packages to flag."] = "Non hai selezionato nessun pacchetto da contrassegnare come non aggiornato.";
$_t["it"]["The selected packages have been disowned."] = "I pacchetti selezionati sono stati abbandonati.";
diff --git a/web/lang/it/submit_po.inc b/web/lang/it/submit_po.inc
index f2dc8e54..9b5c439e 100644
--- a/web/lang/it/submit_po.inc
+++ b/web/lang/it/submit_po.inc
@@ -17,13 +17,13 @@ $_t["it"]["Error trying to upload file - please try again."] = "Errore durante l
$_t["it"]["Error exec'ing the mv command."] = "Errore nell'esecuzione del comando mv.";
-$_t["it"]["You must create an account before you can upload packages."] = "Bisogna creare un account prima di poter inviare i pacchetti.";
+$_t["it"]["You must create an account before you can upload packages."] = "Devi creare un account prima di poter inviare i pacchetti.";
$_t["it"]["Package upload successful."] = "Invio completato con successo.";
-$_t["it"]["Overwrite existing package?"] = "Sovrascrivere il pacchetto esistente?";
+$_t["it"]["Overwrite existing package?"] = "Sovrascrivi il pacchetto esistente?";
-$_t["it"]["You did not specify a package name."] = "Non è stato specificato un nome per il pacchetto.";
+$_t["it"]["You did not specify a package name."] = "Non hai inserito il nome del pacchetto.";
$_t["it"]["Error trying to unpack upload - PKGBUILD does not exist."] = "Errore nello scompattare il file inviato. Non esiste il PKGBUILD.";
@@ -41,7 +41,7 @@ $_t["it"]["Package Category"] = "Categoria del pacchetto";
$_t["it"]["Could not change to directory %s."] = "Impossibile cambiare la directory in %s.";
-$_t["it"]["You did not tag the 'overwrite' checkbox."] = "Non è stata selezionata l'opzione 'sovrascrivi'.";
+$_t["it"]["You did not tag the 'overwrite' checkbox."] = "Non hai selezionato l'opzione 'sovrascrivi'.";
$_t["it"]["Invalid name: only lowercase letters are allowed."] = "Nome non valido: sono consentite solo lettere minuscole.";
@@ -59,11 +59,11 @@ $_t["it"]["Missing pkgname variable in PKGBUILD."] = "Manca la variabile pkgname
$_t["it"]["Error - No file uploaded"] = "Errore, nessun file inviato.";
-$_t["it"]["You are not allowed to overwrite the %h%s%h package."] = "Non si dispone dei permessi per poter sovrascrivere il pacchetto %h%s%h.";
+$_t["it"]["You are not allowed to overwrite the %h%s%h package."] = "Non disponi dei permessi per poter sovrascrivere il pacchetto %h%s%h.";
-$_t["it"]["Select Location"] = "Selezionare la posizione";
+$_t["it"]["Select Location"] = "Seleziona la posizione";
-$_t["it"]["Select Category"] = "Selezionare la categoria";
+$_t["it"]["Select Category"] = "Seleziona la categoria";
$_t["it"]["Comment"] = "Commento";
@@ -75,13 +75,13 @@ $_t["it"]["Missing source variable in PKGBUILD."] = "Manca la variabile source n
$_t["it"]["Sorry, uploads are not permitted by this server."] = "Spiacente, gli invii non sono consentiti da questo server.";
-$_t["it"]["You must supply a comment for this upload/change."] = "Bisogna aggiungere un commento per questo cambiamento/invio.";
+$_t["it"]["You must supply a comment for this upload/change."] = "Devi inserire un commento.";
$_t["it"]["Yes"] = "Si";
$_t["it"]["Package URL is missing a protocol (ie. http:// ,ftp://)"] = "Manca un protocollo nell'url del pacchetto (es. http:// ,ftp://)";
-$_t["it"]["Could not re-tar"] = "Impossibile ri-archiviare";
+$_t["it"]["Could not re-tar"] = "Impossibile riarchiviare";
$_t["it"]["Binary packages and filelists are not allowed for upload."] = "Non è consentito inviare pacchetti contenenti binari e filelist.";
diff --git a/web/lang/it/test_po.inc b/web/lang/it/test_po.inc
index 40be5138..55c0a4c4 100644
--- a/web/lang/it/test_po.inc
+++ b/web/lang/it/test_po.inc
@@ -5,7 +5,7 @@
include_once("translator.inc");
global $_t;
-$_t["it"]["Select your language here: %h%s%h, %h%s%h, %h%s%h, %h%s%h."] = "Scegli la tua lingua qui: %h%s%h, %h%s%h, %h%s%h, %h%s%h.";
+$_t["it"]["Select your language here: %h%s%h, %h%s%h, %h%s%h, %h%s%h."] = "Scegli la tua lingua: %h%s%h, %h%s%h, %h%s%h, %h%s%h.";
$_t["it"]["Hello, world!"] = "Ciao, mondo!";
diff --git a/web/lang/it/timeout_po.inc b/web/lang/it/timeout_po.inc
index 2d52bc88..8bbf6556 100644
--- a/web/lang/it/timeout_po.inc
+++ b/web/lang/it/timeout_po.inc
@@ -5,8 +5,8 @@
include_once("translator.inc");
global $_t;
-$_t["it"]["Click on the Home link above to log in."] = "Fare clic su Inizio per autenticarsi.";
+$_t["it"]["Click on the Home link above to log in."] = "Clicca su Inizio per autenticarti.";
-$_t["it"]["Your session has timed out. You must log in again."] = "La sessione è scaduta. Autenticarsi di nuovo.";
+$_t["it"]["Your session has timed out. You must log in again."] = "La sessione è scaduta. Devi autenticarti di nuovo.";
?> \ No newline at end of file
diff --git a/web/lang/ru/index_po.inc b/web/lang/ru/index_po.inc
index 653511a9..45b2d402 100644
--- a/web/lang/ru/index_po.inc
+++ b/web/lang/ru/index_po.inc
@@ -67,4 +67,6 @@ $_t["ru"]["Flagged as safe"] = "Отмечено как безопасный";
$_t["ru"]["My Statistics"] = "Моя статистика";
+$_t["ru"]["Home"] = "Заглавная страница";
+
?> \ No newline at end of file
diff --git a/web/lang/ru/pkgfuncs_po.inc b/web/lang/ru/pkgfuncs_po.inc
index c78157e3..dc8df56b 100644
--- a/web/lang/ru/pkgfuncs_po.inc
+++ b/web/lang/ru/pkgfuncs_po.inc
@@ -147,16 +147,24 @@ $_t["ru"]["Could not retrieve information for the specified user."] = "Нево
$_t["ru"]["You do not have permission to edit this account."] = "Вы не имеете прав для редактирования этой учетной записи.";
-$_t["ru"]["Use this form to search existing accounts."] = "Используйте эту форму для поиска существующих учетных записей.";
+$_t["ru"]["Use this form to search existing accounts."] = "Используйте эту форму для поиска существующих учетных записей.";
$_t["ru"]["All"] = "Все";
-$_t["ru"]["Use this form to create an account."] = "Испольщзуйте эту форму для создания учетной записи.";
+$_t["ru"]["Use this form to create an account."] = "Используйте эту форму для создания учетной записи.";
-$_t["ru"]["Use this form to update your account."] = "Используйте эту форму для изменения вашей учетной записи.";
+$_t["ru"]["Use this form to update your account."] = "Используйте эту форму для изменения вашей учетной записи.";
-$_t["ru"]["You are not allowed to access this area."] = "ВДосДоступ сюда вам запрещен.";
+$_t["ru"]["You are not allowed to access this area."] = "Доступ сюда вам запрещен.";
$_t["ru"]["Unsafe"] = "Небезопаный";
+$_t["ru"]["This package has been flagged out of date."] = "Пакет отмечен как устаревший.";
+
+$_t["ru"]["The above files have been verified (by %h%s%h) and are safe to use."] = "Файлы проверены %h%s%h и могут быть безопасно использованы.";
+
+$_t["ru"]["Required by"] = "Требуется пакетами";
+
+$_t["ru"]["Accounts"] = "Учетные записи";
+
?> \ No newline at end of file