summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
authorDylan William Hardison <dylan@hardison.net>2018-02-18 22:39:43 +0100
committerDylan William Hardison <dylan@hardison.net>2018-03-10 21:54:38 +0100
commit6a995f2c172e4497df6683d978c7823647dcb2ed (patch)
treeed8ca494686e0eb355858ead4384a972f6209a77 /Makefile.PL
parent5ee20b480b45ff9c66b7de3e957f7d0b6ed19ddb (diff)
downloadbugzilla-6a995f2c172e4497df6683d978c7823647dcb2ed.tar.gz
bugzilla-6a995f2c172e4497df6683d978c7823647dcb2ed.tar.xz
initial psgi support
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 34e4e2487..97caea271 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -34,6 +34,8 @@ BEGIN {
my %requires = (
'Algorithm::BloomFilter' => '0.02',
'CGI' => '3.51',
+ 'CGI::Compile' => 0,
+ 'CGI::Emulate::PSGI' => 0,
'CPAN::Meta::Prereqs' => '2.132830',
'CPAN::Meta::Requirements' => '2.121',
'Class::XSAccessor' => '1.18',
@@ -51,11 +53,14 @@ my %requires = (
'HTML::Escape' => '1.10',
'IO::Async' => '0.71',
'JSON::MaybeXS' => '1.003008',
+ 'JSON::MaybeXS' => '1.003008',
'JSON::XS' => '2.01',
'LWP::Protocol::https' => '6.07',
'LWP::UserAgent' => '6.26',
'List::MoreUtils' => '0.418',
'Log::Dispatch' => '2.67',
+ 'Log::Dispatch' => '2.67',
+ 'Log::Log4perl' => '1.49',
'Log::Log4perl' => '1.49',
'Math::Random::ISAAC' => '1.0.1',
'Module::Metadata' => '1.000033',
@@ -64,8 +69,10 @@ my %requires = (
'MooX::StrictConstructor' => '0.008',
'Mozilla::CA' => '20160104',
'Parse::CPAN::Meta' => '1.44',
+ 'Plack' => '1.0031',
'Role::Tiny' => '2.000003',
'Sereal' => '4.004',
+ 'Sereal' => '4.004',
'Taint::Util' => '0.08',
'Template' => '2.24',
'Text::CSV_XS' => '1.26',