summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
authorFrédéric Buclin <LpSolit@gmail.com>2016-02-29 19:34:34 +0100
committerFrédéric Buclin <LpSolit@gmail.com>2016-02-29 19:34:34 +0100
commit86fb87f1a65a17e7a86fe71b06d57767b0b3ea3b (patch)
tree85acb4dc08ab6ff6247c2aafca88ac7bb3acd2e0 /Makefile.PL
parent438d57d65626d068ca0f28de46410ebecc9a9b57 (diff)
downloadbugzilla-86fb87f1a65a17e7a86fe71b06d57767b0b3ea3b.tar.gz
bugzilla-86fb87f1a65a17e7a86fe71b06d57767b0b3ea3b.tar.xz
Bug 1136137: Require Perl 5.14
r=dkl
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 9157b2358..3880acaff 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -12,9 +12,10 @@
# Initialization
######################################################################
-use 5.10.1;
+use 5.14.0;
use strict;
use warnings;
+
use lib qw(. lib local/lib/perl5);
use ExtUtils::MakeMaker 6.55;
@@ -233,7 +234,7 @@ WriteMakefile(
VERSION => BUGZILLA_VERSION,
ABSTRACT => 'Bugzilla Bug Tracking System',
LICENSE => 'Mozilla_2_0',
- MIN_PERL_VERSION => '5.10.1',
+ MIN_PERL_VERSION => '5.14.0',
CONFIGURE_REQUIRES => { 'ExtUtils::MakeMaker' => '6.55' },
PREREQ_PM => \%requires,
TEST_REQUIRES => {