summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 293a66f6b..c8d78f5cd 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -33,7 +33,6 @@ BEGIN {
# PREREQ_PM
my %requires = (
- 'Alien::libcmark_gfm' => '3',
'Algorithm::BloomFilter' => '0.02',
'CGI' => '4.31',
'CGI::Compile' => 0,
@@ -122,6 +121,14 @@ if ( $OSNAME eq 'linux' && -f '/etc/debian_version' ) {
}
my %optional_features = (
+ alien_cmark => {
+ description => 'Support GitHub-flavored markdown',
+ prereqs => {
+ runtime => {
+ requires => { 'Alien::libcmark_gfm' => '3' },
+ },
+ },
+ },
argon2 => {
description => 'Support hashing passwords with Argon2',
prereqs => {