summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 46228ab56..d9245c36f 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -362,6 +362,22 @@ my %optional_features = (
},
},
},
+ sentry => {
+ description => 'Sentry Support',
+ prereqs => {
+ runtime => {
+ requires => { 'Log::Log4perl::Appender::Raven' => '0.006' },
+ },
+ },
+ },
+ datadog => {
+ description => 'Data Dog support',
+ prereqs => {
+ runtime => {
+ requires => { 'DataDog::DogStatsd' => '0.05' },
+ },
+ },
+ },
);
for my $file ( glob 'extensions/*/Config.pm' ) {