summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL11
1 files changed, 6 insertions, 5 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 495c07c58..4aa352468 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -92,13 +92,14 @@ my %requires = (
my %build_requires = ( 'ExtUtils::MakeMaker' => '7.22', );
my %test_requires = (
- 'Test::More' => 0,
+ 'Capture::Tiny' => 0,
+ 'DBD::SQLite' => '1.29',
+ 'Perl::Critic::Freenode' => 0,
'Pod::Coverage' => 0,
- 'Test::WWW::Selenium' => 0,
- 'Test::Selenium::Firefox' => 0,
+ 'Test::More' => 0,
'Test::Perl::Critic::Progressive' => 0,
- 'Perl::Critic::Freenode' => 0,
- 'Capture::Tiny' => 0,
+ 'Test::Selenium::Firefox' => 0,
+ 'Test::WWW::Selenium' => 0,
);
my %recommends = ( Safe => '2.30',);