summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 3bc7eac4d..9a65060ac 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -24,7 +24,7 @@ BEGIN {
lib->import($dir, File::Spec->catdir($dir, "lib"), File::Spec->catdir($dir, qw(local lib perl5)));
}
-use ExtUtils::MakeMaker 7.24;
+use ExtUtils::MakeMaker 7.22;
use File::Basename;
use File::Spec;
@@ -63,7 +63,7 @@ my %requires = (
'Taint::Util' => 0,
);
my %build_requires = (
- 'ExtUtils::MakeMaker' => '6.57_07',
+ 'ExtUtils::MakeMaker' => '7.22',
);
my %test_requires = (
'Test::More' => 0,