summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 0e761e4c7..14062e872 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -121,6 +121,12 @@ my %optional_features = (
}
}
},
+ markdown => {
+ description => 'Markdown syntax support for comments',
+ prereqs => {
+ runtime => { requires => { 'Text::MultiMarkdown' => '1.000034' } }
+ }
+ },
pg => {
prereqs => { runtime => { requires => { 'DBD::Pg' => 'v2.19.3' } } },
description => 'Postgres database support'