summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 36559b63c..3af1d58e5 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -298,6 +298,14 @@ my %optional_features = (
}
}
},
+ db_from_env => {
+ description => 'Support for using $ENV{DATABASE_URL}',
+ prereqs => {
+ runtime => {
+ requires => { 'URI::db' => '0.17' },
+ },
+ },
+ },
);
for my $file ( glob("extensions/*/Config.pm") ) {