summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index eaa232222..101bdf32b 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -296,6 +296,18 @@ my %optional_features = (
}
}
},
+ csp => {
+ description => 'Content-Security-Policy support',
+ prereqs => {
+ runtime => {
+ requires => {
+ Moo => 2,
+ 'Type::Tiny' => 1,
+ 'MooX::StrictConstructor' => 0.008,
+ }
+ }
+ }
+ },
);
for my $file ( glob("extensions/*/Config.pm") ) {