summaryrefslogtreecommitdiffstats
path: root/lib/libalpm/Makefile.am
diff options
context:
space:
mode:
authorDan McGee <dan@archlinux.org>2007-07-02 00:40:43 +0200
committerDan McGee <dan@archlinux.org>2007-07-02 00:40:43 +0200
commitd70116bfbc535cac9eb941a570c34479e68a1b8d (patch)
tree48df01ba45aee0efafa04c5ba6fcb8af5f6874ae /lib/libalpm/Makefile.am
parent2657a2bfb7847c8ac4dd5875979400d0d3fd89f6 (diff)
downloadpacman-d70116bfbc535cac9eb941a570c34479e68a1b8d.tar.gz
pacman-d70116bfbc535cac9eb941a570c34479e68a1b8d.tar.xz
Move Doxygen manpage generation to doc/ directory
Instead of doing the doxygen work in the libalpm/ dir, do it with the rest of the docs in the doc/ dir. Signed-off-by: Dan McGee <dan@archlinux.org>
Diffstat (limited to 'lib/libalpm/Makefile.am')
-rw-r--r--lib/libalpm/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/lib/libalpm/Makefile.am b/lib/libalpm/Makefile.am
index be49c297..20e7203d 100644
--- a/lib/libalpm/Makefile.am
+++ b/lib/libalpm/Makefile.am
@@ -9,8 +9,6 @@ DEFS = -DLOCALEDIR=\"@localedir@\" @DEFS@
AM_CFLAGS = -fvisibility=hidden -pedantic -D_GNU_SOURCE -fgnu89-inline
-EXTRA_DIST = Doxyfile
-
libalpm_la_SOURCES = \
add.h add.c \
alpm.h alpm.c \
@@ -40,12 +38,4 @@ libalpm_la_SOURCES = \
libalpm_la_LDFLAGS = -no-undefined -version-info $(LIB_VERSION_INFO)
libalpm_la_LIBADD = -larchive -ldownload
-if HAS_DOXYGEN
-all: doxygen.in
-
-doxygen.in:
- doxygen $(srcdir)/Doxyfile
-
-endif
-
# vim:set ts=2 sw=2 noet: