summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorAllan McRae <allan@archlinux.org>2016-10-24 02:00:46 +0200
committerAllan McRae <allan@archlinux.org>2016-12-05 06:20:08 +0100
commit0dbc55a35738d0e3718f99a428253140f282ef9a (patch)
treeadc223f87ccf90006ab518df35936778a61315c6 /src/util/Makefile.am
parent5fbb361261d6a697f891dc4bfc4e504c4ca363bf (diff)
downloadpacman-0dbc55a35738d0e3718f99a428253140f282ef9a.tar.gz
pacman-0dbc55a35738d0e3718f99a428253140f282ef9a.tar.xz
Remove pacsort
Moved to the pacman-contrib project Signed-off-by: Allan McRae <allan@archlinux.org>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index b158fba8..562151bc 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -4,7 +4,7 @@ dbpath = ${localstatedir}/lib/pacman/
gpgdir = ${sysconfdir}/pacman.d/gnupg/
cachedir = ${localstatedir}/cache/pacman/pkg/
-bin_PROGRAMS = vercmp testpkg cleanupdelta pacsort
+bin_PROGRAMS = vercmp testpkg cleanupdelta
AM_CPPFLAGS = \
-imacros $(top_builddir)/config.h \
@@ -21,9 +21,6 @@ AM_CFLAGS = -pedantic -D_GNU_SOURCE $(WARNING_CFLAGS) \
cleanupdelta_SOURCES = cleanupdelta.c
cleanupdelta_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
-pacsort_SOURCES = pacsort.c util-common.c
-pacsort_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
-
testpkg_SOURCES = testpkg.c
testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la