summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9d3f6187..7602963f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,6 +9,6 @@ EXTRA_DIST = HACKING
# TODO : figure out a way to get 'make distcheck' to build with
# --disable-fakeroot so it actually passes tests
check-local: src/pacman
- python $(top_srcdir)/pactest/pactest.py --test=$(top_srcdir)/pactest/tests/*.py -p $(top_builddir)/src/pacman/pacman --debug=1
+ python $(top_srcdir)/pactest/pactest.py --test $(top_srcdir)/pactest/tests/*.py -p $(top_builddir)/src/pacman/pacman --debug=1
rm -rf $(top_builddir)/root