summaryrefslogtreecommitdiffstats
path: root/PKGBUILD-split.proto
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD-split.proto')
-rw-r--r--PKGBUILD-split.proto7
1 files changed, 7 insertions, 0 deletions
diff --git a/PKGBUILD-split.proto b/PKGBUILD-split.proto
index d7f1de1b..52aacc54 100644
--- a/PKGBUILD-split.proto
+++ b/PKGBUILD-split.proto
@@ -8,6 +8,7 @@ pkgname=('pkg1' 'pkg2')
pkgbase=BASE
pkgver=VERSION
pkgrel=1
+epoch=
pkgdesc=""
arch=()
url=""
@@ -15,6 +16,7 @@ license=('GPL')
groups=()
depends=()
makedepends=()
+checkdepends=()
provides=()
conflicts=()
replaces=()
@@ -32,6 +34,11 @@ build() {
make
}
+check() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make -k check
+}
+
package_pkg1() {
# options and directives that can be overridden
pkgver=