summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5d829ef7..c7aac6c3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -318,11 +318,11 @@ dnl Enable or disable debug code
AC_MSG_CHECKING(for debug mode request)
if test x$debug = xyes ; then
AM_CONDITIONAL(PACMAN_DEBUG, test x$debug = xyes)
- CFLAGS="$CFLAGS -g -Wall -Werror -std=c99 -DPACMAN_DEBUG"
+ CFLAGS="-g -Wall -Werror -std=c99 -DPACMAN_DEBUG"
AC_MSG_RESULT(yes)
else
AM_CONDITIONAL(PACMAN_DEBUG, test x$debug = xno)
- CFLAGS="$CFLAGS -std=c99"
+ CFLAGS="$CFLAGS -Wall -std=c99"
AC_MSG_RESULT(no)
fi