summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 008975b8..4faf20d9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -100,8 +100,8 @@ AC_ARG_ENABLE(internal-download,
# Help line for documentation
AC_ARG_ENABLE(doc,
- AS_HELP_STRING([--enable-doc], [run make in doc/ dir]),
- [wantdoc=$enableval], [wantdoc=no])
+ AS_HELP_STRING([--disable-doc], [prevent make from looking at doc/ dir]),
+ [wantdoc=$enableval], [wantdoc=yes])
# Help line for doxygen
AC_ARG_ENABLE(doxygen,
@@ -272,7 +272,7 @@ if test "x$wantdoc" = "xyes" ; then
fi
wantdoc=yes
else
- AC_MSG_RESULT([no])
+ AC_MSG_RESULT([no, disabled by configure])
wantdoc=no
fi
AM_CONDITIONAL(WANT_DOC, test "x$wantdoc" = "xyes")