summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index c5704efe..1e2a78c3 100644
--- a/meson.build
+++ b/meson.build
@@ -236,13 +236,13 @@ endif
os = host_machine.system()
if os.startswith('darwin')
- inodecmd = '/usr/bin/stat -f \'%i %n\''
+ inodecmd = '/usr/bin/stat -f \'%i %N\''
default_sedinplaceflags = ' -i \'\''
strip_binaries = ''
strip_shared = '-s'
strip_static = '-s'
elif os.contains('bsd') or os == 'dragonfly'
- inodecmd = 'stat -f \'%i %n\''
+ inodecmd = 'stat -f \'%i %N\''
default_sedinplaceflags = ' -i \'\''
endif