summaryrefslogtreecommitdiffstats
path: root/pactest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pactest/Makefile.am')
-rw-r--r--pactest/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/pactest/Makefile.am b/pactest/Makefile.am
new file mode 100644
index 00000000..07c205fa
--- /dev/null
+++ b/pactest/Makefile.am
@@ -0,0 +1,15 @@
+check_SCRIPTS = \
+ pactest.py \
+ pmdb.py \
+ pmenv.py \
+ pmfile.py \
+ pmpkg.py \
+ pmrule.py \
+ pmtest.py \
+ util.py \
+ $(wildcard tests/*.py) \
+ tests/TESTS
+
+noinst_SCRIPTS = $(check_SCRIPTS)
+
+EXTRA_DIST = $(check_SCRIPTS)