summaryrefslogtreecommitdiffstats
path: root/pactest/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pactest/tests/Makefile.am')
-rw-r--r--pactest/tests/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/pactest/tests/Makefile.am b/pactest/tests/Makefile.am
index 42ca5cbe..b793687b 100644
--- a/pactest/tests/Makefile.am
+++ b/pactest/tests/Makefile.am
@@ -17,10 +17,11 @@ edit = sed \
$(CONFTESTS): Makefile
- rm -f $@ $@.tmp
- test -f $(srcdir)/$@.in && $(edit) $(srcdir)/$@.in >$@.tmp || true
- test -f $@.tmp || false
- chmod a-w $@.tmp
- mv $@.tmp $@
+ @echo ' ' GEN $@;
+ @rm -f $@ $@.tmp
+ @test -f $(srcdir)/$@.in && $(edit) $(srcdir)/$@.in >$@.tmp || true
+ @test -f $@.tmp || false
+ @chmod a-w $@.tmp
+ @mv $@.tmp $@
# vim:set ts=2 sw=2 noet: