summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 0597a0e5..ea72f21e 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -22,6 +22,7 @@ OURSCRIPTS = \
repo-add
EXTRA_DIST = \
+ meson.build \
libmakepkg.pc.in \
makepkg.sh.in \
makepkg-template.pl.in \
@@ -135,6 +136,7 @@ LIBMAKEPKG_IN = \
libmakepkg/util/util.sh
LIBMAKEPKG_DIST = \
+ $(addprefix libmakepkg/, $(addsuffix /meson.build, $(LIBMAKEPKGDIRS))) \
$(addsuffix .in, $(LIBMAKEPKG_IN))
WRAPPER = \