summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 7b6cd00c..88e9612d 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -32,7 +32,8 @@ EXTRA_DIST = \
wrapper.sh.in \
$(COMPLETION_DIST) \
$(LIBRARY) \
- $(LIBMAKEPKG_DIST)
+ $(LIBMAKEPKG_DIST) \
+ po/meson.build
LIBRARY = \
library/human_to_size.sh
@@ -136,6 +137,7 @@ LIBMAKEPKG_IN = \
libmakepkg/util/util.sh
LIBMAKEPKG_DIST = \
+ libmakepkg/meson.build \
$(addprefix libmakepkg/, $(addsuffix /meson.build, $(LIBMAKEPKGDIRS))) \
$(addsuffix .in, $(LIBMAKEPKG_IN))