summaryrefslogtreecommitdiffstats
path: root/test/pacman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/pacman/Makefile.am')
-rw-r--r--test/pacman/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/test/pacman/Makefile.am b/test/pacman/Makefile.am
new file mode 100644
index 00000000..64f9a22e
--- /dev/null
+++ b/test/pacman/Makefile.am
@@ -0,0 +1,22 @@
+SUBDIRS = tests
+
+check_SCRIPTS = \
+ pactest.py \
+ pmdb.py \
+ pmenv.py \
+ pmfile.py \
+ pmpkg.py \
+ pmrule.py \
+ pmtest.py \
+ util.py \
+ vercmptest.sh
+
+noinst_SCRIPTS = $(check_SCRIPTS)
+
+EXTRA_DIST = \
+ README \
+ TODO \
+ ChangeLog \
+ $(check_SCRIPTS)
+
+# vim:set ts=2 sw=2 noet: