summaryrefslogtreecommitdiffstats
path: root/test/pacman/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/pacman/meson.build')
-rw-r--r--test/pacman/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/pacman/meson.build b/test/pacman/meson.build
index 6c28bd7d..0e75b3ee 100644
--- a/test/pacman/meson.build
+++ b/test/pacman/meson.build
@@ -333,6 +333,7 @@ pacman_tests = [
'tests/upgrade-download-404.py',
'tests/upgrade-download-pkg-and-sig-with-filename.py',
'tests/upgrade-download-pkg-and-sig-without-filename.py',
+ 'tests/upgrade-download-with-xfercommand.py',
]
xfail_tests = {
@@ -344,6 +345,7 @@ xfail_tests = {
'tests/sync403.py': true,
'tests/sync406.py': true,
'tests/upgrade078.py': true,
+ 'tests/upgrade-download-with-xfercommand.py': true,
}
foreach input : pacman_tests