summaryrefslogtreecommitdiffstats
path: root/test/pacman/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/pacman/tests/Makefile.am')
-rw-r--r--test/pacman/tests/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/test/pacman/tests/Makefile.am b/test/pacman/tests/Makefile.am
index 508534ac..9ab0c777 100644
--- a/test/pacman/tests/Makefile.am
+++ b/test/pacman/tests/Makefile.am
@@ -17,11 +17,9 @@ edit = sed \
$(CONFTESTS): Makefile
- @echo ' ' GEN $@;
- @$(RM) $@ $@.tmp
- @test -f $(srcdir)/$@.in && $(edit) $(srcdir)/$@.in >$@.tmp || true
- @test -f $@.tmp || false
- @chmod a-w $@.tmp
- @mv $@.tmp $@
+ $(AM_V_at)$(RM) $@ $@.tmp
+ $(AM_V_GEN)test -f $(srcdir)/$@.in && $(edit) $(srcdir)/$@.in >$@.tmp || true
+ $(AM_V_at)chmod a-w $@.tmp
+ $(AM_V_at)mv $@.tmp $@
# vim:set ts=2 sw=2 noet: