summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..29b8503
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,9 @@
+bin_PROGRAMS = qinfo
+
+qinfo_SOURCES = qinfo.c console.c window.c callbacks.c settings.c hyperlink.c open.c preferences.c about.c
+qinfo_LDADD = $(DEPS_LIBS)
+
+AM_CPPFLAGS = $(DEPS_CFLAGS) \
+ -DVERSION=\""$(PACKAGE_VERSION)"\" \
+ -DPIXMAPS_DIR=\""$(datadir)/pixmaps"\" \
+ -DUI_DIR=\""$(pkgdatadir)/ui"\" \ No newline at end of file