summaryrefslogtreecommitdiffstats
path: root/po
diff options
context:
space:
mode:
Diffstat (limited to 'po')
-rw-r--r--po/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/po/Makefile b/po/Makefile
index 8814d630..fd3a1ef4 100644
--- a/po/Makefile
+++ b/po/Makefile
@@ -41,7 +41,7 @@ all: ${MOFILES}
update-pot:
pkgname=AUR; \
- pkgver=`sed -n 's/.*"AUR_VERSION", "\(.*\)".*/\1/p' ../web/lib/version.inc`; \
+ pkgver=`sed -n 's/.*"AUR_VERSION", "\(.*\)".*/\1/p' ../web/lib/version.inc.php`; \
xgettext --default-domain=aur -L php --keyword=__ --no-location \
--add-comments=TRANSLATORS: --package-name="$$pkgname" \
--package-version="$$pkgver" \