summaryrefslogtreecommitdiffstats
path: root/packages/views.py
diff options
context:
space:
mode:
Diffstat (limited to 'packages/views.py')
-rw-r--r--packages/views.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/views.py b/packages/views.py
index 2f614e3..1587563 100644
--- a/packages/views.py
+++ b/packages/views.py
@@ -371,7 +371,7 @@ def flag(request, name, repo, arch):
# find all packages from (hopefully) the same PKGBUILD
pkgs = Package.objects.filter(
pkgbase=pkg.pkgbase, repo__testing=pkg.repo.testing)
- pkgs.update(flag_date=datetime.now())
+ pkgs.update(flag_date=datetime.utcnow())
maints = pkg.maintainers
if not maints: