summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Pritz <f-p@gmx.at>2009-02-28 15:25:41 +0100
committerFlorian Pritz <f-p@gmx.at>2009-02-28 15:25:41 +0100
commit9f78122df594c8563497c9affb9ae1b5feb7aade (patch)
treea8043107233bcac140965061ed0f8bfb104ad29e
parent3232f9d90114778cb8d38cc1bc8477435dc65259 (diff)
downloadaur-packages-9f78122df594c8563497c9affb9ae1b5feb7aade.tar.gz
aur-packages-9f78122df594c8563497c9affb9ae1b5feb7aade.tar.xz
updated checksums for all packages
-rw-r--r--btnx-config/PKGBUILD3
-rw-r--r--btnx/PKGBUILD6
-rw-r--r--daemonsbkg/PKGBUILD2
-rw-r--r--flashplugin64/PKGBUILD2
-rw-r--r--fwknop/PKGBUILD3
-rw-r--r--gadmin-samba/PKGBUILD7
-rw-r--r--glark/PKGBUILD3
-rw-r--r--gom/PKGBUILD2
-rwxr-xr-xgspoof/PKGBUILD3
-rw-r--r--gtknetcat/PKGBUILD3
-rw-r--r--gvim/PKGBUILD10
-rw-r--r--lanchat/PKGBUILD3
-rw-r--r--libcaca/PKGBUILD3
-rw-r--r--lxnm/PKGBUILD3
-rw-r--r--portbunny/PKGBUILD4
-rw-r--r--pypanel/PKGBUILD6
-rw-r--r--recalulate_sums.sh1
-rw-r--r--siege/PKGBUILD3
-rw-r--r--tipp10/PKGBUILD6
-rw-r--r--tsung/PKGBUILD5
-rw-r--r--vi/PKGBUILD40
-rw-r--r--vim/PKGBUILD8
-rw-r--r--vlc-branch/PKGBUILD3
-rw-r--r--vnstati/PKGBUILD4
-rw-r--r--wf/PKGBUILD4
-rw-r--r--xautolock/PKGBUILD3
26 files changed, 63 insertions, 77 deletions
diff --git a/btnx-config/PKGBUILD b/btnx-config/PKGBUILD
index d39dd2b..ab6d998 100644
--- a/btnx-config/PKGBUILD
+++ b/btnx-config/PKGBUILD
@@ -14,7 +14,6 @@ makedepends=(pkgconfig gnome-doc-utils)
options=('!libtool' '!emptydirs')
source=(http://www.ollisalonen.com/btnx/${pkgname}-${pkgver}.tar.gz)
noextract=()
-md5sums=('b07314c2562a81c7c82cc1561ca387d1')
build() {
cd $startdir/src/${pkgname}-${pkgver}
@@ -28,3 +27,5 @@ build() {
# vim:set ts=2 sw=2 et:
+md5sums=('b07314c2562a81c7c82cc1561ca387d1')
+sha256sums=('c3df127104a95332691a3292424ea68efbd2b583a10114493a483f40cde3ffde')
diff --git a/btnx/PKGBUILD b/btnx/PKGBUILD
index d81c0a4..9ed103d 100644
--- a/btnx/PKGBUILD
+++ b/btnx/PKGBUILD
@@ -13,8 +13,6 @@ depends=('btnx-config' 'libdaemon')
options=('!libtool' '!emptydirs')
source=(http://www.ollisalonen.com/btnx/${pkgname}-${pkgver}.tar.gz
btnx)
-md5sums=('8216a84f8fe873ddc97afbfccfc2d254'
- '4c9ff4950bc766002e34e53bffc61521')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
@@ -30,3 +28,7 @@ build() {
}
# vim:set ts=2 sw=2 et:
+md5sums=('8216a84f8fe873ddc97afbfccfc2d254'
+ '4c9ff4950bc766002e34e53bffc61521')
+sha256sums=('350fd6453f5ac85019a2a5e9feb926ceccf7d17e2243ba47ede0a165890fe82d'
+ 'ff3030a22b7e054cd89b38632b8ef91ad0b2f777ba42bc4a2421f534046cdc02')
diff --git a/daemonsbkg/PKGBUILD b/daemonsbkg/PKGBUILD
index d25557d..926ac32 100644
--- a/daemonsbkg/PKGBUILD
+++ b/daemonsbkg/PKGBUILD
@@ -20,4 +20,4 @@ build() {
# vim:set ts=2 sw=2 et:
md5sums=('fea73f005a7265335dc7765fc7cb9c4d')
-sha512sums=('d4d3ef81f9c9fb00ad463ae79968a5f875a5db56fe556f864fe6354c3b2de4e3f68244340be584c12de2b9f00e198d0a3850debba0b14c1a2100ec58f8b099d7')
+sha256sums=('090d44108e44ca55556adf3f41b1c14a2f9647004c5e9a79c866b63902365498')
diff --git a/flashplugin64/PKGBUILD b/flashplugin64/PKGBUILD
index e9767f5..4f7ef1a 100644
--- a/flashplugin64/PKGBUILD
+++ b/flashplugin64/PKGBUILD
@@ -18,7 +18,6 @@ options=()
install=
source=(http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.d20.7.linux-x86_64.so.tar.gz)
noextract=()
-md5sums=() #generate with 'makepkg -g'
build() {
cd "$srcdir/"
@@ -29,3 +28,4 @@ install -D -m755 libflashplayer.so \
# vim:set ts=2 sw=2 et:
md5sums=('14c918ac5a9b9b680bdb37aedae40009')
+sha256sums=('57ce525c0aa9bfa40aaa2bcd80da3c3deb11d721256745a7d300b5632122f23d')
diff --git a/fwknop/PKGBUILD b/fwknop/PKGBUILD
index a01caed..a01d03d 100644
--- a/fwknop/PKGBUILD
+++ b/fwknop/PKGBUILD
@@ -8,7 +8,6 @@ url="http://www.cipherdyne.org/fwknop/"
license=('GPL')
depends=('perl')
source=("http://www.cipherdyne.org/fwknop/download/$pkgname-$pkgver.tar.gz")
-md5sums=('8dac0e2fc52ab4508563efe3617721f0')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -34,3 +33,5 @@ build() {
}
# vim:set ts=2 sw=2 et:
+md5sums=('8dac0e2fc52ab4508563efe3617721f0')
+sha256sums=('cbca7184b4fd7ca14c3895bc11c96bef5d4ff3b6abacc9e5653b1362fc05be0f')
diff --git a/gadmin-samba/PKGBUILD b/gadmin-samba/PKGBUILD
index 1be5b82..3eb410d 100644
--- a/gadmin-samba/PKGBUILD
+++ b/gadmin-samba/PKGBUILD
@@ -13,9 +13,6 @@ depends=('gtk2' 'samba')
replaces=('gsambad')
install=${pkgname}.install
source=("http://mange.dynalias.org/linux/${pkgname}/${pkgname}-${pkgver}.tar.gz" "makefile.patch")
-md5sums=('3cbe8828c766cae8651b7059367b3f02'
- '9ff1869c836e2e755791d2ffc6349adf'
- '2fdb7793c2ed5e9bfafd3d163d44ca31')
options=(!emptydirs)
build() {
@@ -28,3 +25,7 @@ build() {
install -D -m644 desktop/${pkgname}.desktop ${pkgdir}/usr/share/applications/${pkgname}.desktop
}
+md5sums=('3cbe8828c766cae8651b7059367b3f02'
+ '23582cbe1716d3683b96987547fa7724')
+sha256sums=('e791c51a110a8861f658d150913a6db46c8f9b931756423482aa654614479521'
+ '665d4aa296b0d1a0dc5b469b37383b169262c8cdcb31bcc5785908dc0cac9397')
diff --git a/glark/PKGBUILD b/glark/PKGBUILD
index 1fa3950..9faa3ea 100644
--- a/glark/PKGBUILD
+++ b/glark/PKGBUILD
@@ -9,10 +9,11 @@ arch=('i686' 'x86_64')
license=('none')
depends=('ruby')
source=("http://www.incava.org/pub/glark/${pkgname}-${pkgver}.tar.gz")
-md5sums=('30ef4c3383eddbc1ae8ff927f02d5fb3')
build()
{
cd ${startdir}/src/${pkgname}-${pkgver}/
make prefix=${startdir}/pkg/usr/ install || return 1
}
+md5sums=('30ef4c3383eddbc1ae8ff927f02d5fb3')
+sha256sums=('e35e39c0740d862995d82d97e15458de6999c408cfe02fb5922467436970dd4e')
diff --git a/gom/PKGBUILD b/gom/PKGBUILD
index 87307c0..15e6adf 100644
--- a/gom/PKGBUILD
+++ b/gom/PKGBUILD
@@ -19,4 +19,4 @@ build() {
# vim:set ts=2 sw=2 et:
md5sums=('c6f23ae183a010f5691c2ab020496a55')
-sha512sums=('f238b8b0942c184046d6839106a23ef26bdcdf9d3b2e83a0f57538bc3b9b7beeccd104b2d9a700b6753e50f0099dfc6411d76429f5bdd647356049fce72fef7d')
+sha256sums=('21b379b92d521fd6268aeaf4931fac5f2fc6d709760a941a8d6dc5973a607f3c')
diff --git a/gspoof/PKGBUILD b/gspoof/PKGBUILD
index 856f8c2..a70cb1a 100755
--- a/gspoof/PKGBUILD
+++ b/gspoof/PKGBUILD
@@ -9,7 +9,6 @@ license=('GPL')
depends=('libnet>=1.1.1' 'gtk')
source=(http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz)
noextract=()
-md5sums=('7a1d124a1d0bed87e19b239d559ba880')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -21,3 +20,5 @@ build() {
cp -r pixmap $pkgdir/usr/share/$pkgname/pixmap/
}
+md5sums=('7a1d124a1d0bed87e19b239d559ba880')
+sha256sums=('65f12bf8ca23d3fa6af0cedda4fb6c28c955a909e1787bd5dda14404a0280019')
diff --git a/gtknetcat/PKGBUILD b/gtknetcat/PKGBUILD
index e538c62..c95d3e0 100644
--- a/gtknetcat/PKGBUILD
+++ b/gtknetcat/PKGBUILD
@@ -8,7 +8,6 @@ url="http://lxde.org"
license=('GPL')
depends=('gnu-netcat' 'gawk')
source=(http://downloads.sourceforge.net/lxde/$pkgname-$pkgver.tar.gz)
-md5sums=('de545d2bce7878f0751e2cda3d2a4bce')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -19,3 +18,5 @@ build() {
}
# vim:set ts=2 sw=2 et:
+md5sums=('de545d2bce7878f0751e2cda3d2a4bce')
+sha256sums=('7d59d82410a5e466f9a81425f234591c083ff6495b38430fa683884029542c45')
diff --git a/gvim/PKGBUILD b/gvim/PKGBUILD
index 68e5bac..90f9d2d 100644
--- a/gvim/PKGBUILD
+++ b/gvim/PKGBUILD
@@ -83,8 +83,8 @@ md5sums=('f0901284b338e448bfd79ccca0041254'
'd8884786979e0e520c112faf2e176f05'
'2be104c0372dd6dae19cb7968c03cd4f'
'f16f81339ea02b6e1a736264861b7fad')
-sha512sums=('e33bfb1b86b769ff4980bc48b9dc70db64c5a44d487206a387cfaefef98fbfee70359e625487c6891f64758bbea5502b2b97104cfa6eb6829a68073ae26a70b6'
- 'bcf5d384002a9e9be6d84f5aeb802c3e16e17806d1c87f6687c52b3ce34684f8ad4c1aa5d67810a3205265dd401a1061ad2d0e2fc095de32391c159f6ba04e1a'
- '939571d34b941b1394a49515b359a7606adf8051079492f497d4ead64f58e287ea5ed695473db8ec1f90fdfe57b028f574c6541417025b468d1818ce0bfd9f5a'
- '5f17304022d222822422403bbbea18e47cdf450b73e34a7915d2f60e16cdf62b1673a0d6eaf8a2f1624442f00b40d7a11bf135185d6b9ead03816b0335358d9d'
- '7e94b6235e35c9b894863925d3a52a4723dbc9956989636c337776c0f327aaf183a6e16e91e1841c6618a9fc91a798253fbc5d95c94379a93da323f4cd4f2306')
+sha256sums=('914db0f2205ebd6f02878295ec2506036ea7500399db112c61a01491cd9a1d86'
+ '20894ac79672160bfc4f1d2f9f9775b34d944762d655307a91ca96d358faa04d'
+ '11607f539a4518b550bf1606b7d3a6f36c1ffdf566c058e7d94bced78034cd5b'
+ '5f2d65e755424f688b990b20bce6bd84718b9d5f7944a5332b5dee72f09493f7'
+ 'ca1318de5f37712afa532e87e0a201ad4dadcfe6d3b1382d571ea4c621bd07ed')
diff --git a/lanchat/PKGBUILD b/lanchat/PKGBUILD
index b83a1e8..135fed6 100644
--- a/lanchat/PKGBUILD
+++ b/lanchat/PKGBUILD
@@ -8,7 +8,6 @@ url="http://scriptkiller.de/lanchat.php"
license=('GPL')
depends=("gtk")
source=("http://scriptkiller.de/pub/${pkgname}/${pkgname}_$pkgver.tar.gz")
-md5sums=('f3fd493028978a8e1e8c6165ecddd34b')
build() {
cd "$srcdir/$pkgname"
@@ -18,3 +17,5 @@ build() {
}
# vim:set ts=2 sw=2 et:
+md5sums=('f3fd493028978a8e1e8c6165ecddd34b')
+sha256sums=('f03dd1e03cda6f2b1d55bed7aec76493a7a593532ef8e97a23a91260ac5cc144')
diff --git a/libcaca/PKGBUILD b/libcaca/PKGBUILD
index f0c3710..f589ca3 100644
--- a/libcaca/PKGBUILD
+++ b/libcaca/PKGBUILD
@@ -10,7 +10,6 @@ license=('LGPL')
url="http://libcaca.zoy.org/"
depends=('freetype2' 'imlib2' 'ncurses>=5.6-7')
source=(http://libcaca.zoy.org/files/libcaca/${pkgname}-${pkgver}.tar.gz)
-md5sums=('97b0f526f39491389e159055f574c921')
build() {
cd ${startdir}/src/${pkgname}-${pkgver}
@@ -18,3 +17,5 @@ build() {
make || return 1
make DESTDIR=${startdir}/pkg install
}
+md5sums=('97b0f526f39491389e159055f574c921')
+sha256sums=('5e489dfdf787da78c1a8700d75f29760ba2428af82b0c84c0ccc7918550571ca')
diff --git a/lxnm/PKGBUILD b/lxnm/PKGBUILD
index 133f941..eda81bc 100644
--- a/lxnm/PKGBUILD
+++ b/lxnm/PKGBUILD
@@ -9,7 +9,6 @@ license=('GPL2')
url="http://lxde.org"
depends=('glib2')
source=("http://downloads.sourceforge.net/sourceforge/lxde/${pkgname}-${pkgver}.tar.gz")
-md5sums=('2ee64e5fad4a27a522f1eb2da08dd46a')
build() {
cd ${startdir}/src/${pkgname}-${pkgver}
@@ -17,3 +16,5 @@ build() {
make
make DESTDIR=$pkgdir/ install
}
+md5sums=('2ee64e5fad4a27a522f1eb2da08dd46a')
+sha256sums=('5ad18e1ebe0b4aa6f97c76acfb054b0f29b0df36fb19c92d6a867fa350004234')
diff --git a/portbunny/PKGBUILD b/portbunny/PKGBUILD
index bc315c6..079dd68 100644
--- a/portbunny/PKGBUILD
+++ b/portbunny/PKGBUILD
@@ -22,5 +22,5 @@ build() {
# vim:set ts=2 sw=2 et:
md5sums=('792ceed6d20e5035f9dc1fcc318d2bbe'
'd056310ab5b14b6f859907b6fac7ae5d')
-sha512sums=('195ddb595aef73d4458b56f03ae558da605789f07d64c757be210980dcb9ae35da83411fd72cd7fb863b87de2a1db8a835d549347b2835c6455bb910022830c0'
- '88f6bd4aa8fcaf954f18a00ae84ed47d66967ed0f58f7aaa5fde6150e06b5cd60739bbee0df42d15b29b1047f5786886122951be9eabe908f17297e7a86c0586')
+sha256sums=('e916e93a562315e5dc9f35693d4f08720865e36676590da6742226bd80dfd13f'
+ 'fba5c7a24181d9066c03a94dc106208bdf183724e7cdd85948094a9c31dc23b8')
diff --git a/pypanel/PKGBUILD b/pypanel/PKGBUILD
index ff8a13b..3d238ef 100644
--- a/pypanel/PKGBUILD
+++ b/pypanel/PKGBUILD
@@ -13,11 +13,13 @@ license=('GPL')
depends=('python' 'x-server' 'python-xlib' 'imlib2')
makedepends=('python')
source=("http://downloads.sourceforge.net/sourceforge/pypanel/PyPanel-$pkgver.tar.gz" "pypanel.patch")
-md5sums=('f1f9a2ed80be72ab36e748833618daba'
- '12c947292859eac45f0648586d707b73')
build() {
cd $startdir/src/PyPanel-$pkgver
patch < $startdir/pypanel.patch
python setup.py install --root=$startdir/pkg || return 1
}
+md5sums=('f1f9a2ed80be72ab36e748833618daba'
+ '12c947292859eac45f0648586d707b73')
+sha256sums=('4e612b43c61b3a8af7d57a0364f6cd89df481dc41e20728afa643e9e3546e911'
+ 'e3d506b51c1045f1d0bc1a3f0eeab959f55b52da279688d3a051bd4e41bb1497')
diff --git a/recalulate_sums.sh b/recalulate_sums.sh
new file mode 100644
index 0000000..e41ca5d
--- /dev/null
+++ b/recalulate_sums.sh
@@ -0,0 +1 @@
+sed -r '/.*sums[ ]?\=/{:a; /\)/d; N; ba;}' */PKGBUILD -i
diff --git a/siege/PKGBUILD b/siege/PKGBUILD
index e4252a6..93fdae8 100644
--- a/siege/PKGBUILD
+++ b/siege/PKGBUILD
@@ -10,7 +10,6 @@ pkgdesc="An http regression testing and benchmarking utility"
url="http://www.joedog.org/JoeDog/Siege"
depends=('openssl')
source=("ftp://sid.joedog.org/pub/siege/${pkgname}-${pkgver}.tar.gz")
-md5sums=('ea7b07b4323c2ae13a070e85fad18bbe')
build() {
mkdir -p ${pkgdir}/usr
@@ -21,3 +20,5 @@ build() {
mv ${pkgdir}/{bin,man} ${pkgdir}/usr/
find ${pkgdir} -name '*.la' -delete;
}
+md5sums=('ea7b07b4323c2ae13a070e85fad18bbe')
+sha256sums=('0a65b0c4bc449dd262490faeb05f674ed8359d9971faf4c5a905a1c85752dac6')
diff --git a/tipp10/PKGBUILD b/tipp10/PKGBUILD
index 647f5f5..5119cef 100644
--- a/tipp10/PKGBUILD
+++ b/tipp10/PKGBUILD
@@ -29,3 +29,9 @@ md5sums=('e0d6c26220396551386f91ce893e040c'
sha256sums=('ed18e5cb625463595ca4d84c9e4576d42af407c31a29a76e2bc7a8538288d35d'
'83c2574c3ba23b3344669bf15cbd618dfe8ddc3863bdfce1d70ba22200bd8ff0'
'bf44edc1524b8dac07c0d501368411cc13e5c1a2a6ffb0d1b4d576ba1ad80fd5')
+md5sums=('e0d6c26220396551386f91ce893e040c'
+ 'ff788e726d357370df1e7c8b19d38fd4'
+ 'bac29896ec992496f7e0aab992993004')
+sha256sums=('ed18e5cb625463595ca4d84c9e4576d42af407c31a29a76e2bc7a8538288d35d'
+ '83c2574c3ba23b3344669bf15cbd618dfe8ddc3863bdfce1d70ba22200bd8ff0'
+ 'bf44edc1524b8dac07c0d501368411cc13e5c1a2a6ffb0d1b4d576ba1ad80fd5')
diff --git a/tsung/PKGBUILD b/tsung/PKGBUILD
index 71d3284..a06757d 100644
--- a/tsung/PKGBUILD
+++ b/tsung/PKGBUILD
@@ -8,7 +8,6 @@ url="http://tsung.erlang-projects.org"
license=('GPL')
depends=('erlang>=R10B' 'gnuplot' 'perl>=5.0')
source=("http://tsung.erlang-projects.org/dist/$pkgname-$pkgver.tar.gz")
-md5sums=('341852c8fd9731d0d31d9b7ab895985e')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -19,3 +18,7 @@ build() {
}
# vim:set ts=2 sw=2 et:
+md5sums=('341852c8fd9731d0d31d9b7ab895985e')
+sha256sums=('122e3c51441e6fdd6f8d6463dae0aff911d706ef78989f8e7b19b2ec522ee208')
+md5sums=('341852c8fd9731d0d31d9b7ab895985e')
+sha256sums=('122e3c51441e6fdd6f8d6463dae0aff911d706ef78989f8e7b19b2ec522ee208')
diff --git a/vi/PKGBUILD b/vi/PKGBUILD
index 0a378b8..e5af325 100644
--- a/vi/PKGBUILD
+++ b/vi/PKGBUILD
@@ -64,46 +64,6 @@ build()
md5sums=('f0901284b338e448bfd79ccca0041254'
'35e04482f07c57221c9a751aaa3b8dac'
'd8884786979e0e520c112faf2e176f05'
- 'f16f81339ea02b6e1a736264861b7fad'
- '92e3dc8844d446c1ecd28e7257a47cb7')
-sha512sums=('e33bfb1b86b769ff4980bc48b9dc70db64c5a44d487206a387cfaefef98fbfee70359e625487c6891f64758bbea5502b2b97104cfa6eb6829a68073ae26a70b6'
- 'bcf5d384002a9e9be6d84f5aeb802c3e16e17806d1c87f6687c52b3ce34684f8ad4c1aa5d67810a3205265dd401a1061ad2d0e2fc095de32391c159f6ba04e1a'
- '939571d34b941b1394a49515b359a7606adf8051079492f497d4ead64f58e287ea5ed695473db8ec1f90fdfe57b028f574c6541417025b468d1818ce0bfd9f5a'
- '7e94b6235e35c9b894863925d3a52a4723dbc9956989636c337776c0f327aaf183a6e16e91e1841c6618a9fc91a798253fbc5d95c94379a93da323f4cd4f2306'
- '6478162ee2d4e5a086e576e058c1c0d2bd6742c32ba4b4ca4479761222f1f6c937bd134c431f4cce4e2eb9895f49b2fc52e43f56163806b54e70c1efda2ead39')
-md5sums=('f0901284b338e448bfd79ccca0041254'
- '35e04482f07c57221c9a751aaa3b8dac'
- 'd8884786979e0e520c112faf2e176f05'
- '3c27eb04e6c00d675d148ffc7746336e'
- '92e3dc8844d446c1ecd28e7257a47cb7')
-sha256sums=('914db0f2205ebd6f02878295ec2506036ea7500399db112c61a01491cd9a1d86'
- '20894ac79672160bfc4f1d2f9f9775b34d944762d655307a91ca96d358faa04d'
- '11607f539a4518b550bf1606b7d3a6f36c1ffdf566c058e7d94bced78034cd5b'
- 'ec8bece94699658c01dab711d11dde0d96aff9f65016c99efbdb1d4280a134cf'
- '43660a058e62b88777971abace58d1a9ffddd895123cd204fd503eb496cd11af')
-md5sums=('f0901284b338e448bfd79ccca0041254'
- '35e04482f07c57221c9a751aaa3b8dac'
- 'd8884786979e0e520c112faf2e176f05'
- 'b2e4b679f89c545dc6d81b04b5d9fc8e'
- '92e3dc8844d446c1ecd28e7257a47cb7')
-sha256sums=('914db0f2205ebd6f02878295ec2506036ea7500399db112c61a01491cd9a1d86'
- '20894ac79672160bfc4f1d2f9f9775b34d944762d655307a91ca96d358faa04d'
- '11607f539a4518b550bf1606b7d3a6f36c1ffdf566c058e7d94bced78034cd5b'
- '44a3f7e95cb1c2f182e6a0173b6692744bc4ed36a3829753aad73f711a5b0732'
- '43660a058e62b88777971abace58d1a9ffddd895123cd204fd503eb496cd11af')
-md5sums=('f0901284b338e448bfd79ccca0041254'
- '35e04482f07c57221c9a751aaa3b8dac'
- 'd8884786979e0e520c112faf2e176f05'
- 'adc18dda5ecacdb4689a5c5ef44a55d9'
- '92e3dc8844d446c1ecd28e7257a47cb7')
-sha256sums=('914db0f2205ebd6f02878295ec2506036ea7500399db112c61a01491cd9a1d86'
- '20894ac79672160bfc4f1d2f9f9775b34d944762d655307a91ca96d358faa04d'
- '11607f539a4518b550bf1606b7d3a6f36c1ffdf566c058e7d94bced78034cd5b'
- 'eb6d39d9acc226328defeeddc6a7d10ae0024a7d5c1115f200cbc7e740cb0b45'
- '43660a058e62b88777971abace58d1a9ffddd895123cd204fd503eb496cd11af')
-md5sums=('f0901284b338e448bfd79ccca0041254'
- '35e04482f07c57221c9a751aaa3b8dac'
- 'd8884786979e0e520c112faf2e176f05'
'e19a99604b96080b0dc6e17c643b411f'
'92e3dc8844d446c1ecd28e7257a47cb7')
sha256sums=('914db0f2205ebd6f02878295ec2506036ea7500399db112c61a01491cd9a1d86'
diff --git a/vim/PKGBUILD b/vim/PKGBUILD
index 6e938c8..46bffa5 100644
--- a/vim/PKGBUILD
+++ b/vim/PKGBUILD
@@ -63,7 +63,7 @@ md5sums=('f0901284b338e448bfd79ccca0041254'
'35e04482f07c57221c9a751aaa3b8dac'
'd8884786979e0e520c112faf2e176f05'
'f16f81339ea02b6e1a736264861b7fad')
-sha512sums=('e33bfb1b86b769ff4980bc48b9dc70db64c5a44d487206a387cfaefef98fbfee70359e625487c6891f64758bbea5502b2b97104cfa6eb6829a68073ae26a70b6'
- 'bcf5d384002a9e9be6d84f5aeb802c3e16e17806d1c87f6687c52b3ce34684f8ad4c1aa5d67810a3205265dd401a1061ad2d0e2fc095de32391c159f6ba04e1a'
- '939571d34b941b1394a49515b359a7606adf8051079492f497d4ead64f58e287ea5ed695473db8ec1f90fdfe57b028f574c6541417025b468d1818ce0bfd9f5a'
- '7e94b6235e35c9b894863925d3a52a4723dbc9956989636c337776c0f327aaf183a6e16e91e1841c6618a9fc91a798253fbc5d95c94379a93da323f4cd4f2306')
+sha256sums=('914db0f2205ebd6f02878295ec2506036ea7500399db112c61a01491cd9a1d86'
+ '20894ac79672160bfc4f1d2f9f9775b34d944762d655307a91ca96d358faa04d'
+ '11607f539a4518b550bf1606b7d3a6f36c1ffdf566c058e7d94bced78034cd5b'
+ 'ca1318de5f37712afa532e87e0a201ad4dadcfe6d3b1382d571ea4c621bd07ed')
diff --git a/vlc-branch/PKGBUILD b/vlc-branch/PKGBUILD
index a6c19de..235564e 100644
--- a/vlc-branch/PKGBUILD
+++ b/vlc-branch/PKGBUILD
@@ -20,7 +20,6 @@ license=('GPL2')
provides=('vlc' 'vlc-svn' 'vlc-git')
#install=vlc-branch.install
source=(http://download.videolan.org/pub/videolan/vlc/0.9.2/vlc-0.9.2.tar.bz2)
-md5sums=('f7d843d0725abb57196c4012eeb0e636' )
VLCINSTALLDIR="/usr"
build() {
@@ -60,3 +59,5 @@ build() {
${startdir}/pkg/etc/profile.d/vlc-branch.sh
rm -rf ${startdir}/pkg/usr/lib/mozilla
}
+md5sums=('f7d843d0725abb57196c4012eeb0e636')
+sha256sums=('b839353694fa5d47b8874573525a6612ce22654774c7cd2d9d4a16f7044b7854')
diff --git a/vnstati/PKGBUILD b/vnstati/PKGBUILD
index 028fc45..7bdbf8d 100644
--- a/vnstati/PKGBUILD
+++ b/vnstati/PKGBUILD
@@ -22,5 +22,5 @@ build() {
# vim:set ts=2 sw=2 et:
md5sums=('5652b955e16716cec48da464b083c76f'
'ab73fb536cb280a8479565f21ba3299d')
-sha512sums=('dea819ce76fdf285e29670e66fe468b6e870aa527fbd0f768f80a6158d16309897cd7b039b82c693c11dd4761416fe33b1cd24a7ad8193e761c4d1e12fe87db7'
- '543b84ef715266dcf83f38d38e21dd4f8799db76bf192b5d61b807a28d30a8ac0844f4d54ffac016294edcf8ae58c9d8a15a5e61ef906340af5a4c7cc8ecdcc5')
+sha256sums=('16a02930df0ab7eab44f1d63b655a64b63a7dee5ef70201fad395afcfafbf3a3'
+ '45533ddee0274a00d4c4f8d6ab494bd5102855cbba349469502781c844c69292')
diff --git a/wf/PKGBUILD b/wf/PKGBUILD
index 737b5ed..2dd1099 100644
--- a/wf/PKGBUILD
+++ b/wf/PKGBUILD
@@ -7,8 +7,6 @@ arch=('i686' 'x86_64')
url="http://www.async.com.br/~marcelo/wf/"
license=('GPL')
source=("http://www.async.com.br/~marcelo/$pkgname/$pkgname-$pkgver.tar.bz2")
-md5sums=('2506603e8eafe0fab0c8e809b984d834')
-sha512sums=('a5fe7854a373a87366cce3994fa5f1cdf3e8bd5ae5e961def598854e8ceae413f4a33d712b4d25e45271f0b80a1b679cd8f0935b58bc0c24bafde08e13eb899e')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -19,3 +17,5 @@ build() {
}
# vim:set ts=2 sw=2 et:
+md5sums=('2506603e8eafe0fab0c8e809b984d834')
+sha256sums=('807d5b5d4af317c7719d73c892839a3fc9d23af1d911235328d1fa292b7f8a5a')
diff --git a/xautolock/PKGBUILD b/xautolock/PKGBUILD
index 62812c4..92dafee 100644
--- a/xautolock/PKGBUILD
+++ b/xautolock/PKGBUILD
@@ -11,7 +11,6 @@ license=('GPL2')
depends=('libxss')
makedepends=('imake')
source=(ftp://ibiblio.org/pub/Linux/X11/screensavers/$pkgname-$pkgver.tgz)
-md5sums=('9526347a202694ad235d731d9d3de91f')
build() {
cd $startdir/src/$pkgname-$pkgver
@@ -21,3 +20,5 @@ build() {
make DESTDIR=${pkgdir}/ install
make DESTDIR=${pkgdir}/ install.man
}
+md5sums=('9526347a202694ad235d731d9d3de91f')
+sha256sums=('11f0275175634e6db756e96f5713ec91b8b1c41f8663df54e8a5d27dc71c4da2')