summaryrefslogtreecommitdiffstats
path: root/PKGBUILD.proto
diff options
context:
space:
mode:
authorFlorian Pritz <f-p@gmx.at>2009-02-28 14:36:14 +0100
committerFlorian Pritz <f-p@gmx.at>2009-02-28 14:36:14 +0100
commit3232f9d90114778cb8d38cc1bc8477435dc65259 (patch)
tree0eb9ffafbe853c84b9ad6b808d86a00d44668392 /PKGBUILD.proto
downloadaur-packages-3232f9d90114778cb8d38cc1bc8477435dc65259.tar.gz
aur-packages-3232f9d90114778cb8d38cc1bc8477435dc65259.tar.xz
initial commit
Diffstat (limited to 'PKGBUILD.proto')
-rw-r--r--PKGBUILD.proto30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD.proto b/PKGBUILD.proto
new file mode 100644
index 0000000..e8660e4
--- /dev/null
+++ b/PKGBUILD.proto
@@ -0,0 +1,30 @@
+# Contributor: Florian Pritz <f-p@gmx.at>
+pkgname=NAME
+pkgver=VERSION
+pkgrel=1
+pkgdesc=""
+arch=()
+url=""
+license=('GPL')
+groups=()
+depends=()
+makedepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+source=(http://downloads.sourceforge.net/$pkgname-$pkgver.tar.gz)
+noextract=()
+md5sums=()
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et: