summaryrefslogtreecommitdiffstats
path: root/cdemu-client
diff options
context:
space:
mode:
authorFlorian Pritz <f-p@gmx.at>2009-06-18 19:18:48 +0200
committerFlorian Pritz <f-p@gmx.at>2009-06-18 19:18:48 +0200
commit488d3624be68a1655fc8b40241f514e52855d18b (patch)
tree92b5edbd9e5193c188cca3dd7b6e92ae562312b3 /cdemu-client
parentf15be7756cf924b6b116655846804d45d971581e (diff)
downloadaur-packages-488d3624be68a1655fc8b40241f514e52855d18b.tar.gz
aur-packages-488d3624be68a1655fc8b40241f514e52855d18b.tar.xz
update
Diffstat (limited to 'cdemu-client')
-rw-r--r--cdemu-client/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/cdemu-client/PKGBUILD b/cdemu-client/PKGBUILD
new file mode 100644
index 0000000..788785b
--- /dev/null
+++ b/cdemu-client/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Mateusz Herych <heniekk@gmail.com>
+# Contributor: Charles Lindsay <charles@chaoslizard.org>
+pkgname=cdemu-client
+pkgver=1.1.0
+pkgrel=2
+pkgdesc="Simple command-line client for controlling cdemu-daemon"
+arch=('i686' 'x86_64')
+url="http://cdemu.sourceforge.net/"
+license=('GPL')
+depends=('python' 'dbus-python' 'cdemu-daemon')
+makedepends=('intltool')
+conflicts=('cdemu')
+source=(http://downloads.sourceforge.net/cdemu/$pkgname-$pkgver.tar.bz2)
+md5sums=('f41ce6892d452663fecb147395b916c3')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install || return 1
+}