summaryrefslogtreecommitdiffstats
path: root/cdemu-daemon/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Pritz <f-p@gmx.at>2009-06-18 19:18:48 +0200
committerFlorian Pritz <f-p@gmx.at>2009-06-18 19:18:48 +0200
commit488d3624be68a1655fc8b40241f514e52855d18b (patch)
tree92b5edbd9e5193c188cca3dd7b6e92ae562312b3 /cdemu-daemon/PKGBUILD
parentf15be7756cf924b6b116655846804d45d971581e (diff)
downloadaur-packages-488d3624be68a1655fc8b40241f514e52855d18b.tar.gz
aur-packages-488d3624be68a1655fc8b40241f514e52855d18b.tar.xz
update
Diffstat (limited to 'cdemu-daemon/PKGBUILD')
-rw-r--r--cdemu-daemon/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/cdemu-daemon/PKGBUILD b/cdemu-daemon/PKGBUILD
new file mode 100644
index 0000000..caa609d
--- /dev/null
+++ b/cdemu-daemon/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id: PKGBUILD,v 1.1 2008/11/24 18:40:08 partition Exp $
+# Maintainer: Mateusz Herych <heniekk@gmail.com>
+# Contributor: Charles Lindsay <charles@chaoslizard.org>
+pkgname=cdemu-daemon
+pkgver=1.1.0
+pkgrel=3
+pkgdesc="CD/DVD-ROM device emulator daemon"
+arch=(i686 x86_64)
+url="http://cdemu.sourceforge.net/"
+license=('GPL')
+depends=('glib2' 'dbus' 'dbus-glib' 'libdaemon' 'vhba-module' 'libmirage' 'libao')
+install=cdemud.install
+source=(http://downloads.sourceforge.net/cdemu/$pkgname-$pkgver.tar.bz2
+ cdemud.conf
+ cdemud.rc)
+md5sums=('0118e5f590d7c0e1b02027b718880ac6'
+ '26b94a626c2c1d0a83ad5a7593dff70f'
+ 'c4a2f36337b5ce53cf0fac1128ad9545')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr --sysconfdir=/etc
+ make -j1 || return 1
+ make DESTDIR=$startdir/pkg install || return 1
+ install -m 644 -D ../../cdemud.conf $startdir/pkg/etc/conf.d/cdemud || return 1
+ install -m 755 -D ../../cdemud.rc $startdir/pkg/etc/rc.d/cdemud || return 1
+}