summaryrefslogtreecommitdiffstats
path: root/dejagnu
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2009-09-12 20:39:28 +0200
committerFlorian Pritz <bluewind@xssn.at>2009-09-12 20:39:28 +0200
commitba8d9cff5bcbf35c3ab20609d3c21c0ec5d23c35 (patch)
treef8c1e4d894292f3deabf51bfb07b4e003007ddf7 /dejagnu
parent5c68a85ffc09af00379d481c751c10c7e932b6fc (diff)
downloadaur-packages-ba8d9cff5bcbf35c3ab20609d3c21c0ec5d23c35.tar.gz
aur-packages-ba8d9cff5bcbf35c3ab20609d3c21c0ec5d23c35.tar.xz
update
Signed-off-by: Florian Pritz <bluewind@xssn.at>
Diffstat (limited to 'dejagnu')
-rw-r--r--dejagnu/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/dejagnu/PKGBUILD b/dejagnu/PKGBUILD
new file mode 100644
index 0000000..1c793a5
--- /dev/null
+++ b/dejagnu/PKGBUILD
@@ -0,0 +1,28 @@
+# Contributor: Flavio S. Truzzi (pirunga@gmail.com)
+pkgname=dejagnu
+pkgver=1.4.4
+pkgrel=2
+pkgdesc="GNU framework for testing other programs."
+url="https://www.gnu.org/software/dejagnu/"
+license=('GPL')
+arch=('i686' 'x86_64')
+depends=()
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install=
+noextract=()
+source=(http://ftp.gnu.org/gnu/dejagnu/$pkgname-$pkgver.tar.gz)
+md5sums=(053f18fd5d00873de365413cab17a666)
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+
+ ./configure --prefix=/usr
+
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+
+ find $startdir/pkg -name "*.la" -exec rm -f '{}' \;
+}