summaryrefslogtreecommitdiffstats
path: root/django-tagging
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2009-11-16 19:42:57 +0100
committerFlorian Pritz <bluewind@xssn.at>2009-11-16 19:42:57 +0100
commitac2be60a6f3e6805f9c4a5986fc9bdc67798f4c5 (patch)
treec9d802d842fa0657e67135ea6bd22e958e9fc477 /django-tagging
parentf7cf2c5f9206ce42b8cad94acefeda1caf476dd0 (diff)
downloadaur-packages-ac2be60a6f3e6805f9c4a5986fc9bdc67798f4c5.tar.gz
aur-packages-ac2be60a6f3e6805f9c4a5986fc9bdc67798f4c5.tar.xz
some updates
Signed-off-by: Florian Pritz <bluewind@xssn.at>
Diffstat (limited to 'django-tagging')
-rw-r--r--django-tagging/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/django-tagging/PKGBUILD b/django-tagging/PKGBUILD
new file mode 100644
index 0000000..31785df
--- /dev/null
+++ b/django-tagging/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Ryan Coyner <rcoyner@gmail.com>
+# Maintainer: James Pearson <james.m.pearson+arch@gmail.com>
+pkgname=django-tagging
+pkgver=0.3
+pkgrel=1
+pkgdesc="A generic tagging application for Django projects"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/django-tagging/"
+license=('MIT')
+depends=('python')
+source=(http://django-tagging.googlecode.com/files/django-tagging-$pkgver.tar.gz)
+md5sums=('0f2c48868ac71d0ad7a16654167d50eb')
+
+build() {
+ cd $srcdir/django-tagging-$pkgver
+ python setup.py build || return 1
+ python setup.py install --root=$pkgdir || return 1
+ install -D -m644 LICENSE.txt $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}